Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I have bough t a new Apple Tv and jailbreaked it using pwnage tool tethered jb. After the gp untethered jb came out i wanted to re-jb it so i tried with the existing jb and it was unsuccessful. Then i tried to restore the ATV2 to original fw using itunes (with power cord plugged in ) and got an error at the end of restore. So then i tried to restore it again with the power cord not plugged in the restore finished without any problems. After that i plug the power and hdmi cable the atv2 boots fine and shows the language selection screen. But since the first restore the atv stopped responding to the remote which had no problems prior to the first restore which ended with error. I tried un-pairing, re-pairing, increase uid button, combinations etc on the remote with no success. when i press the buttons on the remote the light on the atv does not blink, nothing happens. And the strangest part is when at language selection screen when i unplug the power and replug it the atv goes to restore mode and i don't get a language selection screen whatsoever. I tried restoring on another comp etc with same result. Now i'm stuck with a semi-bricked atv and not knowing what to do. Did i mess up inbetween somewhere or missing some step to take to make the thing working fine again?

asked 20 Feb '11, 06:58

shems's gravatar image

shems
1111


You may be better be off going here and talking solely with people with ATV2's, you never know, someone might have asked the same question already. Good luck.

link

answered 20 Feb '11, 09:34

venusanann's gravatar image

venusanann
13.3k11618

edited 20 Feb '11, 09:53

restore it.

link

answered 20 Feb '11, 11:11

raviraj%20jailbreak%20guru's gravatar image

raviraj jailbreak guru
17.3k181930

Already did restore like 10 times. Actually this problem started after i restored the first time. the cycle i'm stuck with is like this: 1)I restore using itunes 2)When i restore it says restoration successfull unplug from pc and plug in power cord etc. 3)I do that connect the atv2 to the tv plug in power cord the device boots up :"select a language" here the remote is not responsive. 4)From here when i unplug the power and replug it, it is stuck at apple logo. 5)When i connect it to a pc with only the microusb cable. Itunes detects it as an atv2 in resore mode i restore 6)go back to step 1

(20 Feb '11, 11:42) shems shems's gravatar image

I had that probleme yesterday to,just restore make sure ur apple tv is running 4.2.1 not 4.1 and try jailbreak it again:)

link

answered 20 Feb '11, 11:58

Panda's gravatar image

Panda
1

I had that probleme yesterday to,just restore make sure ur apple tv is running 4.2.1 not 4.1 and try jailbreak it again:

link

answered 20 Feb '11, 11:58

Panda's gravatar image

Panda
1

restore using itunes & the ipsw it selects. upgrade to 4.2.1 if its not already using itunes

link

answered 20 Feb '11, 15:22

blue%20skies's gravatar image

blue skies
(suspended)

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×138
×105

Asked: 20 Feb '11, 06:58

Seen: 3,170 times

Last updated: 20 Feb '11, 15:22

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.