Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Ever since I've jailbroken my iPhone 4 using the evasi0n tool, running iOS 6.1, random apps on my device go into the "Waiting..." or "Loading..." state at random. The progress bar never fills up, but sometimes the issue disappears after a few hours. Respringing my device always resolves everything for a while.

It's not like the "Cleaning..." state, which I know can randomly appear if you're running out of disk space. (But I have 1.2GB available, so I should be OK.)

Tweaks I have installed, aside from the obvious like MobileSubstrate:

  • Bridge
  • f.lux
  • iFile
  • iTransmission Classic
  • MewSeek
  • MobileTerminal
  • NCSettings
  • OpenSSH
  • Safari Download Manager
  • SwipeSelection
  • Zeppelin

Any ideas on what's causing this? Possible fixes? I'd be glad to know.

asked 08 Feb '13, 03:39

Accommodavid's gravatar image

Accommodavid
36114

closed 18 Apr '13, 16:31

theiphoneguy's gravatar image

theiphoneguy ♦
42.1k65420

Is "itransmission classic" working for u on ios 4, 6.1? If so did u do any modifications. because i'm not able to download torrents from torrentz.com

(12 Feb '13, 16:49) sasidhar007 sasidhar007's gravatar image

Don't pirate.

(12 Feb '13, 16:53) spockers ♦♦ spockers's gravatar image

Sorry abut tat won't happen again.

(12 Feb '13, 17:24) sasidhar007 sasidhar007's gravatar image

The question has been closed for being "Solved" by theiphoneguy, 18 Apr '13, 16:31


I was having the same problem. I would randomly come to my home screen and apps would be there waiting to install, without me downloading them. I realised after seeing this, that it started when I installed Bridge. So I installed it, and the problem hasn't happened since. Maybe there's a bug with the tweak? Anyway try uninstalling Bridge, and see if the problem goes away, it seems have for me!

link

answered 12 Feb '13, 06:15

ndavies93's gravatar image

ndavies93
6612

The latest version of Bridge (1.1.1) on its official repository (BigBoss) is supposed to fix this issue.

(12 Feb '13, 06:21) britta britta's gravatar image
1

I can confirm this. Downloaded the update and everything is working perfectly now. Thanks!

(12 Feb '13, 13:14) Accommodavid Accommodavid's gravatar image

The appstore has been having problems lately (yes their servers are getting hammered to with all the JBers restoring) so appstore apps freezing on loading may not be a jailbreak issue. Just wait for this mass restore and jailbreak madness to cool down.

link

answered 08 Feb '13, 04:01

justinred's gravatar image

justinred ♦
51.4k74717

Confirmed. Uninstalling Bridge 1.1 solved this issue for me.

link

answered 12 Feb '13, 12:59

nunogil's gravatar image

nunogil
712

-1

I cant delete Bridge, I initially deleted it with that cydia app that allos you to delete cydia apps like regular apps (by holding it down and hitting x) but when i did this it deleted then immediately went to safe mode then i respringed it then I saw that it was still there and now i cant even remove it manually from piracy iphone PLEASE HELP

link

answered 18 Apr '13, 16:28

The%20lost%20boss's gravatar image

The lost boss
-9

edited 18 Apr '13, 16:30

theiphoneguy's gravatar image

theiphoneguy ♦
42.1k65420

  1. DON'T PIRATE
  2. Cydelete doesnt work on ios 6.x.x
  3. Restore it.
(18 Apr '13, 16:31) theiphoneguy ♦ theiphoneguy's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,000
×708
×48
×34

Asked: 08 Feb '13, 03:39

Seen: 2,839 times

Last updated: 18 Apr '13, 16:31

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.