Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to ask for live help, you can join our chat room.

Ultrasn0w 1.2.8 does not work with iOS 6.1?? Please tell me how to unlock my iPhone. Thanks in advance

asked 08 Feb '13, 03:23

Saurabh's gravatar image

Saurabh
1136

Read the package description to make sure your configuration is compatible.

(08 Feb '13, 03:47) JuergenWest ♦ JuergenWest's gravatar image

Do you have the fixer? If so remove it.

(08 Feb '13, 20:54) iAdam1n ♦ iAdam1n's gravatar image

No I don't have ultrasn0w fixer n I would gladly go for factory unlocking but another problem is that my iTunes does not recognise my iPhone n it is up to date... So even if I go for factory unlock it will be of no use as it needs to be connected to iTunes in order to unlock... Is it because I have mac??? N do u knw any trusted factory unlocking sites?? Still thnx a ton for the help

(08 Feb '13, 22:52) Saurabh Saurabh's gravatar image

Ultrasn0w 1.2.8 is iOS 6.1-compatible. That does not unlock all devices on all basebands though. See this chart.

link

answered 08 Feb '13, 03:26

spockers's gravatar image

spockers ♦
57.5k327849

See I have iPhone 4 bb 1.59.00 n upgraded it from iOS 5.1.1 to 6.1 while preserving my baseband n than I installed ultrasn0w 1.2.8 after that when I insert my sim than it will show jst 1 bar signal for any 5 sec n than it shows no service...

(08 Feb '13, 03:47) Saurabh Saurabh's gravatar image

You need to start considering paying for permanent IMEI unlocking. Your unlocking 1.59 won't last forever as basebands do get corrupted and there is no way to reflash it to 1.59.

(08 Feb '13, 03:53) justinred ♦ justinred's gravatar image

Do you have the ultrasn0w fixer installed? If so, uninstall it.

(08 Feb '13, 20:56) spockers ♦ spockers's gravatar image

No I don't have ultrasn0w fixer n I would gladly go for factory unlocking but another problem is that my iTunes does not recognise my iPhone n it is up to date... So even if I go for factory unlock it will be of no use as it needs to be connected to iTunes in order to unlock... Is it because I have mac??? N do u knw any trusted factory unlocking sites?? Still thnx a ton for the help (just now)Saurabh

(08 Feb '13, 22:55) Saurabh Saurabh's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×235
×2

Asked: 08 Feb '13, 03:23

Seen: 693 times

Last updated: 08 Feb '13, 23:44

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.