Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

0
1

I tried to jailbreak my Apple tv 2 running 4.1.1. I have the newest iTunes greenpoison rc6.1, windows 7 64 bit. I run gp as admin and I get the atv2 into DFU and gp sees that. I click jailbreak and it ALWAYS fails. I have tried on 3 pc's, 64 and 32 bit, restored the atv2 twice but nothing helps. What am I missing?

asked 18 Feb '11, 18:36

godfodder0901's gravatar image

godfodder0901
1111

You need to be running 4.2.1 for GP to work on it.

(07 Mar '11, 23:49) spockers ♦♦ spockers's gravatar image

I've fixed mine. What I did was disable av and firewall and I had to reload windows 7 as I had permission issues with file and folders. I still got an issue where any package on Nito tv won't auto install so i was gunna reinstall nito tv but i wont bother as I just did xbmc manually and it's all i wanted and now im good for streaming films off my pc.

link

answered 22 Feb '11, 03:58

Octavia's gravatar image

Octavia
16113

i got the same problem and im awaiting a result but mine seem to be caused only after i did a restore as bxmc failed to installed then the device screwed up which made me restore. im hoping someone answers our queries

link

answered 18 Feb '11, 19:08

Octavia's gravatar image

Octavia
16113

I'm having same problem, too. Running 4.1.1, iTunes latest version, GP rc6.1, and Win 7 x64. I get the jailbreak button, but it fails after the green bar is at around 100%. I let is sit for another 5 minutes and got nothing else any different.

link

answered 22 Feb '11, 00:11

solvix's gravatar image

solvix
1

I'm having same problem, too. Running 4.1.1, iTunes latest version, GP rc6.1, and Win 7 x64. I get the jailbreak button, but it fails after the green bar is at around 100%. I let is sit for another 5 minutes and got nothing else any different.

link

answered 22 Feb '11, 00:11

solvix's gravatar image

solvix
1

By following Octavia's suggestions I was able to make my Jailbrake work after having the exact same kind of problems described here. What I did:

  • Disabled and exited my anti-virus and firewall
  • Killed every process I though was useless and that could possibly interfere by any means with anything USB related
  • Kept the HDMI cable disconnected (read the PS)
  • And last but not least: ran Greenpois0n rc 6.1 as administrator

Then I was very careful with the timings of each step and it worked! :)

PS: This step-by-step guide was useful for me.

link

answered 07 Mar '11, 23:43

chuim's gravatar image

chuim
12

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×138

Asked: 18 Feb '11, 18:36

Seen: 4,943 times

Last updated: 07 Mar '11, 23:49

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.