Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I kept getting an error for the big boss source so I (stupidly) deleted the source to try to re-add it. now whenever I try to add it I get the error, "did not find repository. The indicated repository could not be found. This could be because you are trying to add a legacy installer repository (these are not supported). Also, this interface is only capable of working with exact repository URLs. I'm running IOS 6.1 on the iphone 5, the url I'm trying to add is http://apt.thebigboss.org/repofiles/cydia/ I've tried it both with and without the / at the end of cydia and keep getting the same message. Am I using the wrong URL or is there another way to add bigboss to my sources?

asked 06 Feb '13, 14:10

lmolson88's gravatar image

lmolson88
11112

closed 12 Aug '15, 17:07

Tilerone's gravatar image

Tilerone
46.0k115024

The question has been closed for being "Old thread" by Tilerone, 12 Aug '15, 17:07


To re-add a default source, go to the homepage of Cydia and tap "More Package Sources".

link

answered 06 Feb '13, 14:11

britta's gravatar image

britta
25.2k115935

I did that and now it comes up with a bunch of new error codes

sub-process gzip returned an error code (1)

wow, you exceeded the number of package names this APT is capable of. (not sure how that happened, I don't have that many sources)

problem with MergeList: /var/lib/apt/lists/apt.thebigboss.org_repofiles_cydia_dists_stable_main_binary-iphoneos-arm_Packages

the package lists or status file could not be parsed or opened.

I've tried doing a hard reboot (holding home and power buttons), respringing, and refreshing cydia after getting all the error messages the button on the bottom says return to cydia, I then check the sources, and bigboss is in there but there are no sources when I tap the link

(06 Feb '13, 15:16) lmolson88 lmolson88's gravatar image

That means that you need to remove some of the other sources you have installed. Trim it down to the defaults (BigBoss, Cydia/Telesphoreo, ModMyi, ZodTTD/MacCiti) and things will work better.

(06 Feb '13, 15:34) britta britta's gravatar image

that worked! thank you so much!

(06 Feb '13, 15:55) lmolson88 lmolson88's gravatar image
-1

I jailbroken my device and it came with no sources. So I try to add big boss source and I got the repository error. Then I went to "more packages" and click add and I got a blank black page that at the top it says "completed" and on the both says "return to cydia, and it's not there

link

answered 12 Aug '15, 16:45

simplyamaaa's gravatar image

simplyamaaa
-91

Don't wake up threads 2.5 years old it bares no relevance to your issue start your own thread pls

(12 Aug '15, 17:06) Tilerone Tilerone's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×103
×64
×2

Asked: 06 Feb '13, 14:10

Seen: 32,717 times

Last updated: 12 Aug '15, 17:07

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.