Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I JB my iPhone4 yesterday and everything appeared to be fine, i opened Cydia and noticed there was an upgrade for the Evasion Tethered to make it untethered. As i was already untethered, i ignored it for a while, but i hate seeing little badges on my apps so i figured i would just upgrade it and now my iPhone will not restart past the apple logo. Ive tried restarting it 5+ times and nothing seems to break through and boot. What can i do now?

asked 06 Feb '13, 13:13

sobefreedom's gravatar image

sobefreedom
26113

I've tried the following numerous times to no avail:

"What should I do if my device won't boot up after jailbreaking (stuck at the Apple logo)? It'll be OK! Just do a hard reboot by holding down the lock/sleep button and home button at the same time. If that doesn't help, do another hard reboot."

When its plugged into power in cycles on/off every 6 minutes or so.

All i wanted was Siri... :(

(06 Feb '13, 13:15) sobefreedom sobefreedom's gravatar image

This happens for me too. I just installed the UIKit 1.1.6 and evasi0n untether 0.2-3 updates and rebooted as Cydia prompted me to. It is stuck on the boot logo. I have hard rebooted around ten times now and it's still stuck.

(06 Feb '13, 14:15) bman4789 bman4789's gravatar image

this is exactly the same thing that i did!!

(06 Feb '13, 14:42) sobefreedom sobefreedom's gravatar image

Does it just sit on the Apple logo screen or does it reboot from time to time? If it reboots, let it reboot 5 times, it'll start on 6th.

link

answered 06 Feb '13, 14:17

ml05019's gravatar image

ml05019
443219

I let it sit with the Apple logo for an hour, it's been rebooting itself periodically too. I'm just letting it sit right now and seeing if anything will happen.

(06 Feb '13, 14:18) bman4789 bman4789's gravatar image

i have left it sit for very long periods of time 60+minutes and it does cycle on/off about every 6 minutes so i'm sure it has cycled on/off at least 10+ times with nothing. i'm at work and have it plugged into my PC, but i do not have iTunes available. i'd rather not have to restore my phone :(

(06 Feb '13, 14:41) sobefreedom sobefreedom's gravatar image

what's your jailbreak? is it redsn0w + "evasi0n 6.0-6.1 untether" from Cydia or is it clean "evasi0n"?

(06 Feb '13, 14:43) ml05019 ml05019's gravatar image

Mine is evasi0n. Would it be worth a shot to try tether booting in redsn0w?

(06 Feb '13, 14:48) bman4789 bman4789's gravatar image

Wouldn't hurt, since it's an iPhone 4. But you'll need iTunes or redsn0w won't work.

(06 Feb '13, 14:51) ml05019 ml05019's gravatar image

mine was a clean JB with just evasion. i suppose i can try that when i get home, but i think i will just jailbreak it clean again and wait a week or so until all the bugs get fixed and then start adding my tweaks and mods. it worked fine until i tried to get siri and update to the new utilitool and untether updates.

(06 Feb '13, 14:58) sobefreedom sobefreedom's gravatar image

Tether booting with redsn0w when pointing to the 6.0 ipsw does not work.

(06 Feb '13, 15:02) bman4789 bman4789's gravatar image

hmm. Mine is redsn0w + untether package from Cydia, and looks like I'm the luckiest of you all, because my device will boot up on the 6th attempt, after sitting with apple logo and rebooting 5 times.

(06 Feb '13, 15:03) ml05019 ml05019's gravatar image

thank you, that just saved my from probably an hour of head ache when i get home. i've been reading another post called "Bricked 4? Request assistance!" and it has some good things to try, but again i can't do those until i get home and in front of my home PC. :(

(06 Feb '13, 15:06) sobefreedom sobefreedom's gravatar image

Here is what has been working for me when that happens: --Let it cycle a couple of times, then start holding the volume up button. If that doesn't work, hold the power and home button until it restarts, then start holding the volume up botton. --Sometimes having it plugged into a computer helps (no idea if that has been coincidence, but it's worth a try).

So far, I've always been successful at getting it to start--and it typically only happens when Evasi0n has an update in Cydia. Sometimes if I have a theme installed, it's not applied when I do get it to boot. So I have to disable it, reboot (don't worry, it should boot with no issues) then reapply the theme in Winterboard. Hopefully in a week or so all the bugs will be worked out.

link

answered 06 Feb '13, 15:45

loriwood01's gravatar image

loriwood01
112

edited 06 Feb '13, 15:49

And best of all, you won't have to wait until you get home :) Let me know if that works for you.

(06 Feb '13, 15:50) loriwood01 loriwood01's gravatar image

This didn't work for me. I held the up button and powered it on, it showed the Apple logo for a short while and them it went black and showed up again. Rebooted. I kept holding the up button for a few more time after this. Still nothing.

(06 Feb '13, 22:26) bman4789 bman4789's gravatar image

I was able to SSH into it using USB, but I didn't know what to do from there. I quit out of it, and now it's stuck in recovery mode, so at this point, I'm going to try to JB with evasi0n again.

(07 Feb '13, 01:52) bman4789 bman4789's gravatar image

I had the boot issue as well the first time I jailbroke. I had to put it in DFU and restore, then re-break. Second time around I had some boot issues as well. I ended up hard resetting until the device powered off, leaving it powered off, then turning it on with the power button alone and when I did so I held volume up. Miraculously it booted and from there it's had no issues booting. I'm on an iPhone 4S but I'm not sure if it makes a difference in this aspect of things. I've also installed every update evasi0n has put out and the most recent one (some time in the last 24h I believe) made things run a loooooot smoother.

link

answered 07 Feb '13, 01:58

admiralpie's gravatar image

admiralpie
514110

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 06 Feb '13, 13:13

Seen: 4,147 times

Last updated: 07 Feb '13, 01:58

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.