Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released but Cydia Substrate is not updated for it - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

the next morning i opend cydia i goted a weird message ... it says Wow, you exceeded the number of packages names this apt is caple of and i installed the main sources but its empty i dont know why and it said cannot locate package please tell me why should i restore or do something else!?

asked 06 Feb '13, 05:08

danielqwerty's gravatar image

danielqwerty
11215

closed 12 Feb, 09:15

spockers's gravatar image

spockers ♦♦
60.4k348651

The question has been closed for being "Solved" by spockers, 12 Feb, 09:15


See the FAQ's guide to Cydia error messages:

Wow, you exceeded the number of package names this APT is capable of.
Problem with MergeList [file]
The package lists or status file could not be parsed or opened.

You have more than 65,535 packages available from your installed sources, and Cydia cannot handle this many. Go to Manage -> Sources on iPhone and iPod touch (or Sources on iPad), tap "Edit" at top right, and remove some sources. It's recommended to keep the stock repositories (BigBoss, Cydia/Telesphoreo, Dev Team, ModMyi and ZodTTD/MacCiti).

link

answered 06 Feb '13, 05:12

britta's gravatar image

britta ♦♦
24.0k115134

edited 06 Feb '13, 05:12

3

Just an update to help people finding this thread via Google: if some sources seem to not have a "remove" button when you try to remove them, that usually means they were installed as packages. Go to Manage -> Packages on iPhone/iPod touch (or to Installed on iPad), find the package with the source's name, and uninstall that package.

(15 Feb '13, 17:45) britta ♦♦ britta's gravatar image

Hi britta,

Well answered there. Thanks for the info. It cleared the question for me as I never experienced the issue before.

I will definitely read through the FAQ's pages more carefully.

Many thanks

Dr Hoffman

(15 Feb '13, 18:11) Dr Hoffman Dr%20Hoffman's gravatar image

Hi britta,

Lol. I didn't know how the award points thing worked but I awarded you a few to say thanks.

Noticed that mine dropped. Lol. I'm not disappointed after noticing that at all.

You know your stuff regarding all to do with Jailbreaking.

Keep up the great nature of sharing and helping that you have. I'm striving to do the same.

Good luck

Dr Hoffman

(15 Feb '13, 18:30) Dr Hoffman Dr%20Hoffman's gravatar image

You installed too many repos, which ended up causing your device to have to deal with so many packages that it just can't handle it. Go to Manage and then Sources inside Cydia and delete some repos (but don't delete the stock ones: Telesphoreo, BigBoss, ModMyi, Dev Team and ZodTTD)

link

answered 06 Feb '13, 05:13

kirb's gravatar image

kirb ♦
9.5k88

Hi there thekirbylover,

I did notice the same. Only on my side "Cydia/Telesphoreo" is the only one that can not un install. Not that I want to remove that one!

Thank you for the update

Dr Hoffman

(15 Feb '13, 18:03) Dr Hoffman Dr%20Hoffman's gravatar image
1

That's on purpose - you can't uninstall Cydia/Telesphoreo because it's essential to the function of Cydia. :)

(15 Feb '13, 18:08) britta ♦♦ britta's gravatar image

Well, in my case i ran into this situation and went ahead and got rid of a few sources and still the same problem. I would erase two iphonemodding files, restart cydia and run into the same problem and the same files kept showing up. I decided to give it the proper medicine (i did not want to do another restore after so much work customizing the phone) and did a full restore and ran the evasi0n 1.3 version of the jailbreak and now my iphone 5 is free of that annoying situation.

link

answered 15 Feb '13, 18:03

se93's gravatar image

se93
2114316

Hi there se93,

What I used to do while on 5.1.1

Google for a specific tweak, add the repo, install the tweak and delete the repo. Especially if there is no other needed tweaks in the repo. I'm not sure if the same would work on 6.1.1.

Dr Hoffman

(15 Feb '13, 18:09) Dr Hoffman Dr%20Hoffman's gravatar image

The firmware won't make a difference to this. (Though, I recommend keeping the repo if possible in case bugs are fixed, features added, etc)

(15 Feb '13, 18:15) kirb ♦ kirb's gravatar image

i have over 250 repos under my 6.1.2 untethered jailbreak including the (default repos listed under "repository") , save ur jailbreaks with iSHSHit

plz plz do not rejailbreak to tethered us common since

i get no icon telling me repos are too much because i have no conflict with scripts running into google or same websites.

link

answered 28 Mar '13, 14:25

xrockerx523's gravatar image

xrockerx523
161

1

say what?

(28 Mar '13, 14:32) theiphoneguy ♦ theiphoneguy's gravatar image
-1

I deleted almost every repo I added and it still doesn't work please help me

link

answered 14 Mar '13, 10:47

Monster8242's gravatar image

Monster8242
11

-1

I download cydia on my phone and when I open it , it say ( nothing here the file you're looking for has been move or delet ) how can I fix it? Help plz

link

answered 23 May '13, 20:43

C3ndy4321's gravatar image

C3ndy4321
12

What is big boss ?

(23 May '13, 20:50) C3ndy4321 C3ndy4321's gravatar image

Is there a other cydia that i can download without a compute ?

(23 May '13, 20:54) C3ndy4321 C3ndy4321's gravatar image
1

Click "ask a question" at the top of the page instead of hijacking someone else's thread.

(23 May '13, 21:09) kirb ♦ kirb's gravatar image
-2

The problem with this is quite simple: because the bigboss' repo has become so big it is now over the limit cydia can handle which is causing it to crash. if you delete the bigboss' repo it won't have problems reading it and coming back with errors that there is too many package names in it. untill bigboss' repo is cut down to size and maybe even and second repo for the ever expanding of it you will continue to get the same errors with reading the repo.

!!! THERE IS NO NEED TO RESTORE YOUR DEVICE !!!

link

answered 23 Mar '13, 15:22

adam0c's gravatar image

adam0c
-92

1

Why are you answering an old and already answered thread (with a terrible solution)?

(23 Mar '13, 15:24) kirb ♦ kirb's gravatar image

because the answers already given dont fix the problem is keeping the bigboss' repo installed, the problem is with bigboss' repo itself. if you uninstall it you wot get the errors from it and you can check back to see if it has been fixed now and ten as the repo is readily available in cydia

(23 Mar '13, 15:33) adam0c adam0c's gravatar image
2

BigBoss is not the issue. If it was, every single jailbreaker would be in this position and a fix would have been out within hours (if not minutes).

(23 Mar '13, 15:38) kirb ♦ kirb's gravatar image
-1

everyone I know is having the same issue with bigboss' repo, most people that jailbreak prob don't even know about this site as they prob paid some guy in a shop to jailbreak their phone for them.

the only fix I've found is to delete bigboss' repo for the time being. if you actually read the error cydia tells you the problem is with bigboss' repo and that it is too big. can you not read like the other people that have commented...?

(23 Mar '13, 15:41) adam0c adam0c's gravatar image
1

Everyone you know should remove their piracy repos.

Can you not read the FAQ britta quoted? I'll quote it again:

It's recommended to keep the stock repositories (BigBoss, Cydia/Telesphoreo, Dev Team, ModMyi and ZodTTD/MacCiti).

(23 Mar '13, 15:43) kirb ♦ kirb's gravatar image

yeah I can read that an I don't have any piracy repos I support other people that release tweaks as I expect the support back (even though I make tweaks for fun, it takes my time up and it's nice to be appreciated for my time)

read the error cydia gives you it tells you that bigboss' repo exceeds the APT source limit so it can't read them all quite simple.

(23 Mar '13, 15:46) adam0c adam0c's gravatar image
2

The reason it prints BigBoss's repo is because the number of packages in repos that were indexed prior to BigBoss have almost reached the limit, and while indexing BigBoss, APT hits the limit. Remove another repo (seriously, any repo other than BigBoss) and depending on the number of packages in it, the problem will be solved.

(23 Mar '13, 15:51) kirb ♦ kirb's gravatar image

yeah I understand that but bigboss' repo loads first therefor there IS too many packages on the source for cydia to handle...... worst comes you can try edit the APT limit?

(23 Mar '13, 15:57) adam0c adam0c's gravatar image

How do you know it loads first?

(23 Mar '13, 15:59) kirb ♦ kirb's gravatar image

because if you read all the info on the screen when you refresh your cydia sources it tells you which source it is loading and in what order, then you get the repeated source download info cramp then another source loading etc.

(23 Mar '13, 16:05) adam0c adam0c's gravatar image

@adam0c Perhaps you have some piracy repositories installed that you don't know are piracy repositories? The default sources (BigBoss, Cydia/Telesphoreo, Dev Team, ModMyi and ZodTTD/MacCiti) collectively have about 41 thousand packages available, and Cydia's limit is about 65 thousand. You're unlikely to be able to find enough non-default legitimate repositories to add up to having an extra 24 thousand packages available (I've tried).

BigBoss really isn't the problem here. If you only have the default sources installed, you won't run into this error message.

(23 Mar '13, 16:07) britta ♦♦ britta's gravatar image
-3

BigBoss was the problem the whole time why come you guys didn't tell me this earlier instead I'm going through and Internet looking for answers and y'all keep closing my questions and saying to much info and bs when I ask a shorter question y'all don't understand what I'm talking about

link

answered 12 Nov '13, 10:23

Lees_Finest6's gravatar image

Lees_Finest6
-1899134

2

bigboss isnt the problem, your piracy is

(12 Nov '13, 15:25) theiphoneguy ♦ theiphoneguy's gravatar image

I don't know what that means English

(12 Nov '13, 15:43) Lees_Finest6 Lees_Finest6's gravatar image

BigBoss is NOT the problem. Having stock repos alone will not exceed the 65535 package limit. My iPhone, my wife's iPhone, my iPod and my son's iPad all attest to this. You're pirating, you're caught, you're covering your ass. You're just doing it very poorly. Good day to you sir.

(12 Feb, 09:14) spockers ♦♦ spockers's gravatar image
-4

Delete ZodTTD/MacCiti beacuse it's pretty much useless.

link

answered 28 Mar '13, 11:22

shadow90's gravatar image

shadow90
-291

About as useless as that comment on an old question?

(28 Mar '13, 13:41) theiphoneguy ♦ theiphoneguy's gravatar image

A lot of people use the nice themes and game emulators hosted by ZodTTD/MacCiti; I wouldn't recommend removing it.

(28 Mar '13, 16:19) britta ♦♦ britta's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,837
×453
×109

Asked: 06 Feb '13, 05:08

Seen: 107,765 times

Last updated: 12 Feb, 09:15

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.