Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

After evasi0n jailbreak on my 3gs , itunes wont detect my iphone, Couldn't restore from my backup :(

itunes giving error..

asked 05 Feb '13, 18:59

arslion's gravatar image


Try restoring the phone in dfu mode.


answered 05 Feb '13, 19:00

Darknlight55's gravatar image


Leave your iPhone connected to your PC then:

  1. Quit iTunes
  2. In task manager click "show processes from all users", sort by description and kill everything "Apple". Also kill the process with the image name AppleMobileDeviceHelper.exe
  3. Click Start > Run > in the Open text box copy & paste the following - with the quotes - for Windows 64-bit "%ProgramFiles(x86)%\Common Files\Apple\Mobile Device Support\AppleMobileDeviceHelper.exe" or for Windows 32-bit "%ProgramFiles%\Common Files\Apple\Mobile Device Support\AppleMobileDeviceHelper.exe" and press OK.
  4. Open iTunes

answered 05 Feb '13, 19:07

iphpwn4's gravatar image

iphpwn4 ♦

edited 05 Feb '13, 19:26

spockers's gravatar image

spockers ♦♦

tried .. but it didn't worked for me..

(05 Feb '13, 19:13) arslion arslion's gravatar image

That would only work on 64-bit windows, and the backslashes got stripped out of the post. I'll add them back with another string for 32-bit windows.

(05 Feb '13, 19:22) spockers ♦♦ spockers's gravatar image

Cheers mate ;)

(05 Feb '13, 19:33) iphpwn4 ♦ iphpwn4's gravatar image

i have windows 7 64-bit, but it didn't worked for me. tried it alot :/

restarts my laptop, restart iphone, reinstall itunes, but didn't worked .

(05 Feb '13, 20:30) arslion arslion's gravatar image

this actually worked for me, thanks a lot :)

(14 Apr '13, 14:15) tanmaster95 tanmaster95's gravatar image

I´m also having the same problem. Tried everything, restarted apple mobile device, reinstalled apple usb driver, reinstalled snowbreezed ipsw... also found lot of people saying they are having the same problem. All my other apple devices are being recognized by the computer...

If someone found a solution, please post it here!


answered 07 Feb '13, 12:12

Dudurotam's gravatar image


download "evasion 6.0-6.1 untether" from cydia and install, it will solve your problem, dont install appsync

(07 Feb '13, 13:43) arslion arslion's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 05 Feb '13, 18:59

Seen: 25,163 times

Last updated: 14 Apr '13, 14:15

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.