Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

iOS 8.2 and iOS 8.1.3 are not jailbreakable. There is no way to downgrade from iOS 8.2 or 8.1.3 to earlier versions.
Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I have jailbroken my iphone4 using evasi0n,it is obviously untethered. Now in cydia I am asked to upgrade evasi0n 6.x untether? Should I upgrade or remove? Will it break my untether?

asked 05 Feb '13, 15:50

asif's gravatar image

asif
6619230


Upgrade because it contains bug fixes and no it will not break your untether.

link

answered 05 Feb '13, 15:52

Kriggo15's gravatar image

Kriggo15
1.6k9215

Update it. This is required to make it untethered.

link

answered 05 Feb '13, 15:53

iAdam1n's gravatar image

iAdam1n ♦
32.7k82525

it is already untethered....(as I said)

(05 Feb '13, 16:04) asif asif's gravatar image

I know. I mean if you remove it this will become tethered.

(05 Feb '13, 16:05) iAdam1n ♦ iAdam1n's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 05 Feb '13, 15:50

Seen: 856 times

Last updated: 05 Feb '13, 16:05

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.