Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

4
3

I restored (many times) my iPhone 4 (GSM, 1.59 BB) to iOS 6.1 and I hacktivated it with redsn0w or sn0wbreeze. The fact is, when I install ultrasn0w 1.2.8, I reboot the phone and then it shows me No service. Every 20 seconds it pops up one bar for my network and then returns No service.

I need help!

Thank you very much!

Edit: please read this http://www.iparelhos.com/?p=111

asked 05 Feb '13, 12:59

albertdt6's gravatar image

albertdt6
10918

closed 06 Apr '13, 20:11

spockers's gravatar image

spockers ♦♦
58.8k328149

1

i have same issue i3gs on 05.16.08 BB searching constantly displayed, wont even pick up uk voda the network its locked to, i am trying to use Orange uk (EE now known as) can anyone assist?

(05 Feb '13, 14:01) titch-on-tour titch-on-tour's gravatar image

if your device is not factory unlocked than you gotta upgrade to the ipad baseband(only if you have the shsh for previous ios version)and then downgrade to 05.13.04 otherwise you have to do a factory unlock

(05 Feb '13, 14:08) palacs palacs's gravatar image

how do i find out if i have shsh for 5.1.1 which is what i was on before i updated to 6.1, i had to go on ipad baseband and downgrade it to 05.13.04 before on this iphone

(05 Feb '13, 14:17) titch-on-tour titch-on-tour's gravatar image
1

unfortunately, I am experiencing the same thing.

I have: iPhone 4 BB 1.59.00 iOS 6.1 Cycling between "no service" and 3G one bar signal (even with ultrasn0w)

Worst, is that this problem is happening even without jailbreaking... Going to give it a day or two more, then I probably have to try downgrading... Hopefully there will be some help from the JB team...

(06 Feb '13, 12:41) MizuRyuu MizuRyuu's gravatar image

I'll do the same. Only we can do is wait...

(06 Feb '13, 12:43) albertdt6 albertdt6's gravatar image
1

same problem 1 barre for 20 s iphone 4 bb 1.59

(06 Feb '13, 15:18) sekelli sekelli's gravatar image
1

same problem iphone 4 on 1.59.00 i tried uninstalling everything and just installing ultrasn0w still not working...

(06 Feb '13, 21:31) thunderwolf333 thunderwolf333's gravatar image

Is the problem happening even without the Jailbreak or only after JB? If it is happening even before jailbreak, then that would probably mean that iOS 6.1 has something against the 1.59.00 BB

(06 Feb '13, 22:18) MizuRyuu MizuRyuu's gravatar image

I have the same problem so it is definitely a specific ultrasn0w 1.2.8 issue with the Iphone 4 on 01.59.00 BB

I have an iPhone 4 BB 1.59.00 iOS 6.1 Cycling between "no service" and 3G one bar signal (with ultrasn0w 1.2.8 or ultrasn0w 1.2.7 with fixer 6.1). Was working fine on 5.1.1 and ultrasn0w 1.2.7.

Looking forward for a quick fix to this either from The DevTeam guys or @THEMRZMASTER (ultrasn0w fixer)

(07 Feb '13, 00:44) digifrost digifrost's gravatar image

same problem guys iphone 4 bb 1.59 1 bar and not service message. HELP!!

Ultrasnow 1.2.8 for me it is not working in IPHONE 4, inst'it?

(07 Feb '13, 05:36) alcuemar alcuemar's gravatar image

We have to wait for ultrasn0w fix or any cydia's application which is not working correctly on iPhone 4.

(07 Feb '13, 06:07) albertdt6 albertdt6's gravatar image

Then, I will downgrade to ios 5.1.1 to use the phone!! :(:(

(07 Feb '13, 06:19) alcuemar alcuemar's gravatar image

so I went for an IMEI unlock since ultrasn0w is definitely not working and everything is working awesome now. I'm even getting 3G service!! Please read this thread here if you want to do the IMEI unlock: http://modmyi.com/forums/unlocking-activation/818085-evasi0n-6-1-no-service-ultrasn0w.html

(07 Feb '13, 15:58) thunderwolf333 thunderwolf333's gravatar image

Im having the same issue with iPhone 4 iOS 6.1 BB 1.59

I hope MuscleNerd fixes this soon because there are MANY people without the phone's main feature right now, including my wife's phones. Cant stand my wife at me!!

(10 Feb '13, 07:07) seyss seyss's gravatar image

I agree... 5.1.1 simply works... but with 6.1 and BB 01.59.00 no work!!!

(11 Feb '13, 11:37) rashrocks rashrocks's gravatar image

Same problem here even.i have jailbreaked 6.1.1while preserving my iPhone 4 bb 01.59.00 and unlocked it using ultrasn0w 1.2.8.still no service.it was working on iOS 5.1.1 now I have lost my everything.please some one can help me?

(20 Feb '13, 11:53) gd0094 gd0094's gravatar image

I had the same problem on iPhone 4 with preserved BB 1.59. One signal bar was only cosmetic, but there were problems with 3G at times. Best thing i did was get an IMEI unlock for 20USD for AT&T,USA. Took only 24 Hours :)

(20 Feb '13, 12:33) sandeeproy sandeeproy's gravatar image

if you still have any old SHSH, you can rollback to old firmware

(20 Feb '13, 13:21) ml05019 ml05019's gravatar image

(cant find comment button)

did anyone find a solution to this yet? I got 2 iPhone 4 stuck in "searching..." / no signal / 1 bar :(

(22 Feb '13, 18:55) seyss seyss's gravatar image
-2

this is an absurd. dev-team just turned on the "fuck off" mode. they don't give a shit about the THOUSAND of users having this issue.

(06 Apr '13, 19:41) seyss seyss's gravatar image
1

Baseband 1.59 is getting to be problematic due to it's age. Get a phone from the carrier you want to use, or live with it. Nobody owes you squat. It's an absurd to think they do.

(06 Apr '13, 20:04) spockers ♦♦ spockers's gravatar image

The question has been closed for being "Other" by spockers, 06 Apr '13, 20:11


12next »

I had the same problem as many of you. I have an iPhone 4 on preserved baseband 01.59.00. I used sn0wbreeze 2.9.10 / 2.9.11 to jailbreak 6.1.2 and preserve baseband. Immediately after jailbreak success, I found out that my signal is cycling between "searching / 1 bar / no service" every minute which essentially makes the phone useless for calling or 3G data. The no service cycling error does not seem to have anything to do with ultrasn0w since at this point I have not even installed it. I tried with activation / no activation / baseband preseve only + evasi0n separately without any success. I must have tried for hours, with many different combinations.

Installing ultrasn0w 1.2.8 will cause my phone to have no service all the time so I think 1.2.8 + iphone 4 + 01.59.00 + 1.2 has some issue.

However I did manage to get the cycle between "searching / 1 bar / no service" every minute to stop and now I'm left with 1 bar (all the time) without installing ultrasn0w. For those whose phone is locked to another carrier you probably need to wait for new ultrasn0w but the procedure I have below worked for me. edit: I only tried on a fresh install of 6.1.2 with sn0wbreeze, i4 01.59.00.

1) Get the latest version of redsn0w - 0.9.15b3. 2) Get the iphone 4 6.0 firmware iPhone3,1_6.0_10A403_Restore.ipsw (this is the latest supported by redsn0w for now) 3) Go into redsn0w, go to 'extras' select "select IPSW" and pick the 6.0 firmware 4) Go back to main menu, select jailbreak and perform a tethered jailbreak. 5) After its done, the phone should still be untethered but I find that the cycling is gone.

This should hopefully get your phone somewhat usable until there is a ultrasn0w fix for the 6.1.2 / 01.59.00 combination.

I don't really know why it works but I got desperate so it was worth a shot for you. I've used it for the past 2 hours and the phone no longer goes into "no service"

edit: Seems like if I restore from backup the problem occurs again. I'm not able to pinpoint what the portion of the restore is breaking it (settings, apps, etc.). Last night after I thought it worked (2 hours)I tried to restore all my old settings and apps and then the signal problem came back. If I run the jailbreak procedure above after I restore it will fail and the phone goes into restore loop. If I begin all over again then it'll work again - its just that I can't restore from backup.

link

answered 23 Feb '13, 10:02

junlaylo's gravatar image

junlaylo
912

I searched for a long time and all I know is that ultrasn0w doesn't recognize 1.59 BB version. I think that the problem doesn't come from ultrasn0w (it does what it's programmed for), the problem comes from Mobile Substrate which doesn't recognize BB version/iPhone version, that's why ultrasn0w doesn't know where/what to unlock. Of course this is just an hypothesis and if you want to read a more technical review please read this http://www.iparelhos.com/?p=111

Hope this help you.

(23 Feb '13, 11:24) albertdt6 albertdt6's gravatar image

Try uninstalling untrasn0w and the fixer mine was 6.0.1 then reinstall intrasn0w 1.2.8 and the serivce should come back fine it worked for me

link
This answer is marked "community wiki".

answered 05 Feb '13, 13:39

Leewildezy's gravatar image

Leewildezy
112

@leewildezy where did u get the fixer? repo.iparelhos.com is down :x

(05 Feb '13, 18:57) Theopt Theopt's gravatar image

I already had the fixer and deleted it that was the problem i think cause when i deleted the fixer and the ultrasnow then reinstalled it without the fixer everything worked fine

(05 Feb '13, 19:04) Leewildezy Leewildezy's gravatar image

Worked with 3GS on iOS 6.1, BB 05.13.04. ultrasn0w 1.2.8 unlocks without need for ultrasn0w fixer.

(06 Feb '13, 05:38) awidgery awidgery's gravatar image

same problem guys iphone 4 bb 1.59 1 barre for 20 s

link

answered 06 Feb '13, 15:17

sekelli's gravatar image

sekelli
562

I'm having EXACT the same problem with iPhone 4 + bb 1.59 + iOS 6.1 + ultrasn0w 1.2.8. I was able to downgrade to iOs 5.11 as I had saved my shsh blobs with TinyUmbrella earlier (see h**p://www.letsunlockiphone.com/downgrade-ios-6-0-1-5-1-1-redsn0w-shsh-blobs).

Now everything works again, so it's really a iOS 6.1 + 1.59 + 1.2.8 issue I guess.

I think it worked with 6.0.1 + 1.59 + 1.2.8 but I barely used that as I wanted to upgrade to 6.1 as soon as possible. With 6.0.1 I did not see normal signal bars though, only one block... always one block. But it worked.

link

answered 07 Feb '13, 02:57

JstIEKE's gravatar image

JstIEKE
413

I tried 6.0.1 and I got No service too...

(07 Feb '13, 06:04) albertdt6 albertdt6's gravatar image

I have the same. No service/One Bar. I've tried everything. iPhone 4 (GSM, 1.59 BB) iOS 6.1, ultrasn0w 1.2.8. Someone has solved?

link

answered 05 Feb '13, 13:45

kwasio's gravatar image

kwasio
263

Did you solve it? Thanks

(05 Feb '13, 15:40) albertdt6 albertdt6's gravatar image

Well, ultrasn0w is working correctly on iPhone 3GS but for iPhone 4 on BB 1.59 doesn't work. Does @MuscleNerd say something about it? I searched on Google and nothing found. I don't know what to do...

link

answered 05 Feb '13, 15:42

albertdt6's gravatar image

albertdt6
10918

edited 05 Feb '13, 15:44

check on his twitter @musclenerd,but atm he never said anything about updating redsn0w

edit: btw it should work on iphone 4 bb 1.59 http://www.jailbreakqa.com/questions/32462/frequently-asked-questions#32580

(05 Feb '13, 15:53) palacs palacs's gravatar image

when i put ultrasn0w on my 3gs it loses all signal INCLUDING the voda which its locked too, searching is displayed never gets signal at all

(05 Feb '13, 16:27) titch-on-tour titch-on-tour's gravatar image

Not working for me with 3gs. worked before the upgrade now it doesnt.

(05 Feb '13, 19:05) Theopt Theopt's gravatar image

just uninstall ultrasn0w fixer...it will work fine. it might be that ultrasn0w 1.2.8 does not require any constant fixing as now it is untethered.

link

answered 05 Feb '13, 23:43

Sahil's gravatar image

Sahil
2614

edited 05 Feb '13, 23:44

I have the same problem (no service/1 signal bar) on iPhone 4 BB 01.59. ultrasn0w 1.2.8 doesn't help ultrasn0w 1.2.7 + fixer doesn't help (1.2.7 still available in forbidden piracy repo when I'm writing this [if you want to check out]) ultrasn0w and/or mobilesubstrate reinstall doesn't help

How I got to this point: - I had 5.0.1 (wildcard activated with SAM) with the latest redsn0w to this date (0.9.15b3) I have - backed up my activation tickets - restored into 6.1 while preserving the BB - jailbroke (had to point to 6.0 ipsw) - restored activation tickets I have installed evasi0n untether in cydia

link

answered 06 Feb '13, 03:57

badyto's gravatar image

badyto
313

edited 08 Feb '13, 06:01

JuergenWest's gravatar image

JuergenWest ♦
11.4k352444

I've tried jailbreaking the phone with different applications and I got to the same problem. I tried updating my i4 with redsn0w, sn0wbreeze and redsn0w+evasi0n and nothing...

The best choice is downgrading to 5.1.1 until they update ultrasn0w again...

(06 Feb '13, 05:36) albertdt6 albertdt6's gravatar image

just did a mistake you dont need shsh blobs to do it,follow the steps

  1. if running ios 6.1 then download 6.0 ipsw (http://osxdaily.com/2012/09/19/ios-6-ipsw-direct-download-links/) chose the right one

  2. Download RedSn0w = http://blog.iphone-dev.org/tagged/redsn0w if you already have one,good xD

  3. Now launch RedSnow and browse the ios 6.0 .ipsw file you just downloaded.

  4. Now go back and click in jailbreak,wait for redsn0w

  5. Now you will be shown the screen where you have to make choices . Select “Install Cydia” & “Install Ipad Baseband” (im not sure but i think you cant have any jailbreak installed when doing this)

just follow the steps

link

answered 05 Feb '13, 14:27

palacs's gravatar image

palacs
107216

edited 07 Feb '13, 06:00

britta's gravatar image

britta ♦♦
23.7k105133

ok mate downloaded 6.1 ipsw redsn0w dont recognise it so just downloading the 1 from your link so just do a ipad baseband install then a downgrade? and i'll be on 6.1 with 05.13.04 that right?

(05 Feb '13, 14:34) titch-on-tour titch-on-tour's gravatar image

did not work lockedup iphone and went into recovery had to restore, ultrasn0w is 1.2.8 so why isnt it working? in other words why have they bothered updating ultrasn0w if u still have to muck about with basebands? whatsthe update actually done?

(05 Feb '13, 15:32) titch-on-tour titch-on-tour's gravatar image

if you have an iphone 3gs with an ipad baseband (06.15.00) you should downgrade asap using redsn0w and follow the steps that i've said

(05 Feb '13, 15:49) palacs palacs's gravatar image

So in the end I got an IMEI unlock on ebay for 2 dollars and restored... I encourage you guys to do the same, it's not worth the trouble.

link

answered 06 Feb '13, 18:53

badyto's gravatar image

badyto
313

1

unfortunately, the IMEI unlock's price depends on the carrier, and all the ones I seen for mines(Rogers) is $100+... so that isn't really an option..

(06 Feb '13, 19:06) MizuRyuu MizuRyuu's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,498
×321
×318
×239
×95
×46
×4

Asked: 05 Feb '13, 12:59

Seen: 28,971 times

Last updated: 06 Apr '13, 20:14

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.