Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I just jailbroke my iPhone 5, ios 6.1 yesterday with evasi0n. Just now when I tried to open my Cydia app and my Twitter app, the app would open then shrink to 1/4 of the screen. I tried rebooting and respringing but nothing is working. Any ideas/suggestions?

asked 05 Feb '13, 10:52

nickruiz92's gravatar image



What have you installed so far from Cydia?

(05 Feb '13, 10:56) Pepper ♦ Pepper's gravatar image

Not too much, umm: Deck, Unfold, xsellize repo. I can't remember everything, but those are the main ones I think. Nothing else would work last night so I only got around to those. And I can't check with my shrunken Cydia.

(05 Feb '13, 10:58) nickruiz92 nickruiz92's gravatar image

If you installed OpenSSH, it's possible to get to it from another computer and delete or move some suspect files so they don't run. Due to the difficulty, it might just be easier to restore iOS 6.1 and start over.

There is a list of what is compatible with iOS6 at but every time I go there google is down.

(05 Feb '13, 11:03) Pepper ♦ Pepper's gravatar image

Yeah, i'll try restarting it later, Thanks.

(05 Feb '13, 11:06) nickruiz92 nickruiz92's gravatar image

You will also find things run smoother if you STOP PIRATING.

(05 Feb '13, 18:24) spockers ♦♦ spockers's gravatar image

I had the same issue. It didn't go away after resprings or reboots, and I could not uninstall/reinstall anythign in Cydia because Cydia was unusable.

What I found fixed this issue was the following steps:

1 - Use Deck to manually enter Safe Mode;
2 - Launch Cydia, which launched full size in Safe Mode;
3 - Update SBSettings (this was the only update available for me, and I have not suffered the issue since the update).

I hope this helps anyone else witht he same issue. Good luck!


answered 05 Feb '13, 17:56

evad3d's gravatar image


Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 05 Feb '13, 10:52

Seen: 1,669 times

Last updated: 05 Feb '13, 18:24

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.