Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.0-8.1 is released (instructions) - see /r/jailbreak on Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

after doing all steps with success... if i want shutdown my phone..he can't boot after and stuck on boot.. now it work's(after restore)but i want that problem will be resolved

asked 05 Feb '13, 04:39

dr%20ninou's gravatar image

dr ninou
1113

edited 05 Feb '13, 04:47


12next »

just try pressing home+power button to force shutdown and make sure it is connected to pc. I think there will be a fix for this in next evasion update

link

answered 05 Feb '13, 09:41

mohseen's gravatar image

mohseen
26113

It was probably a random error. You may have been able to escape the freeze by holding power and home until it rebooted. Try the jailbreak again and see what happens. You've nothing to lose.

link

answered 05 Feb '13, 05:05

iphpwn4's gravatar image

iphpwn4 ♦
12.9k99

I have the same problem with my iPhone 4S. I restored three times and after jailbreaking the same problem. I do not install any package from cydia, just jailbreak and then reboot to test it. Also tried reseting (power + home buttons) with no luck. Is there any other solution?

link

answered 05 Feb '13, 08:25

morpheusgr's gravatar image

morpheusgr
113

same problem here, but with cable connected to computer works fine. also don't upgrade evasion cydia package otherwise u will see apple and u will force to restore, just tried many times.

link

answered 05 Feb '13, 08:38

mohseen's gravatar image

mohseen
26113

While you have the iPhone plugged in, do a hard reset (power and home buttons held together). After it powers back on, unplug and reboot via sbsettings. It should work just fine.

link

answered 05 Feb '13, 09:14

tman's gravatar image

tman
262

same here!

problem with 4s on 6.1

no problem with ipad 2 wifi on 6.1

link

answered 05 Feb '13, 09:19

apedance's gravatar image

apedance
11

edited 05 Feb '13, 09:19

that doesn't help dude, the only thing Power+Homebutton and try again and again will work. it is a random bug, hope Musclenerd and pod2g notice this and fix this.

link

answered 05 Feb '13, 09:21

mohseen's gravatar image

mohseen
26113

Restart by holding power and home buttons. When you get the Apple logo, release the power button but keep the home button pressed. This should work to start the phone. It also has worked for me to have the phone plugged in to my PC on reboot.

link

answered 05 Feb '13, 09:27

ryanc's gravatar image

ryanc
112

1

This will put the device to restore mode.

(05 Feb '13, 09:29) morpheusgr morpheusgr's gravatar image

I encountered this problem with 3 out of my last 5 reboots of my iPhone (as I was testing the method... 2 reboots were successful) and it worked each time.

(05 Feb '13, 09:32) ryanc ryanc's gravatar image

It doesn't seem to be random as it happens every time I restore and jailbreak my device. I have also seen other people reporting it in several websites.

link

answered 05 Feb '13, 09:28

morpheusgr's gravatar image

morpheusgr
113

i've got the same problem with my iPhone 5 running iOS 6.1 and i've resrored it 2 times and hapens the same when doing it jailbreak, you can't boot it

link

answered 05 Feb '13, 09:35

joserratlv's gravatar image

joserratlv
111

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 05 Feb '13, 04:39

Seen: 2,407 times

Last updated: 05 Feb '13, 16:02

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.