Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released, still early stage, mostly for developers - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

Device- Iphone 4

ios - version- 5.01

Modem firmware - 01.59.00

Want to upgrade to ios 6.1 without lossing my unlock. Could someone please point me in the right direction. Thnx in advance

asked 05 Feb '13, 01:48

talisman199's gravatar image

talisman199
9215

edited 05 Feb '13, 01:52


use redsn0w restore option, when it ask say " yes " to persevere baseband.

redsn0w 0.9.15b3 " extras > even more > restore "

link

answered 05 Feb '13, 01:51

Mark%20Hack's gravatar image

Mark Hack ♦
27.2k15513

edited 05 Feb '13, 01:52

Does this work. It has never worked for me at all. Keep getting all kinds of error. Stuck at 5.1.1 as I dont want to lose my baseband.

(05 Feb '13, 11:36) rashrocks rashrocks's gravatar image

did it on my 3gs and unlocked with ultrasn0w on ios 6.1,you gotta download a 6.0 ipsw and a 6.1 then open redsn0w select ipsw set the 6.0 and go to restore and then select the 6.1 ipsw that you'll get no errors

(05 Feb '13, 11:50) palacs palacs's gravatar image

@palacs did you have ur shsh blobs & APTicket on cydia?

(05 Feb '13, 13:27) rashrocks rashrocks's gravatar image

i do have all my shsh saved,why?

(05 Feb '13, 13:50) palacs palacs's gravatar image

I have it locally. Somehow I am unable the 6.1 blob on Cydia. SO when I go to Restore it asks me to put phone in Pwned DFU mode. and when i do that and try to restore, the device reboots and never recovers in the loading iBSS stage. and so the restore fails :( have spent now 3 hours tryng to do this

(05 Feb '13, 13:56) rashrocks rashrocks's gravatar image

BTW i have saved my SHSH blob from TU and trying to upload to cydia using redsn0w but Cydia rejects the SHSH

(05 Feb '13, 13:57) rashrocks rashrocks's gravatar image

palacs doing that will lead to redsnow error of missing keys.plist

(05 Feb '13, 16:03) Theopt Theopt's gravatar image
1

@theopt you need to load the "6.0" ipsw in to redsn0w.

(05 Feb '13, 16:05) Mark Hack ♦ Mark%20Hack's gravatar image

@markhack did that. After the restore what do you do, jailbreak or recovery fix? Jailbreak pops up: The connected device doesnt support unethered options.

Edit: Boot thered isnt removing activation screen : so Im stuck there again.

(05 Feb '13, 16:21) Theopt Theopt's gravatar image

Got back to snowbreeze version, they said there is a way to counter the itunes bug. Because this one isnt working for me, I get in but activation screen is still there.

(05 Feb '13, 17:55) Theopt Theopt's gravatar image

You can try Sn0wbreeze and make a custom fw, but people say the latest version is buggy

link

answered 05 Feb '13, 13:59

ml05019's gravatar image

ml05019
443219

yes,it makes the itunes doesn't recognize the device anymore after the restore through the custom ipsw made by sn0wbreeze

(05 Feb '13, 14:10) palacs palacs's gravatar image

I would suggest you just wait for a Sn0wbreeze update, because with such a bug, the fix should be out soon. Then put your iPhone into PWNed DFU and restore in iTunes. Don't use TU! shsh for 6.1 are coming nicely from Apple servers.

link

answered 05 Feb '13, 14:18

ml05019's gravatar image

ml05019
443219

Dont have a Win PC, so Sn0wbreeze is out for me :( trying iSHSHit for saving the SHSH on cydia.

(05 Feb '13, 14:27) rashrocks rashrocks's gravatar image

i just did this try it: 1)restore with redsnow/extras/even more/restore with ios 6.1 and this will preserve your baseband now the bad thing of doing this is that it will get stuck on itunes logo and you WONT be able to get out of this with redsnow/extras/recovery fix, trust me i tried and tried and it wont cuz it needs to be deactivated so do this 2) use redsnow/extras/select ipsw and trick redsnow using ios 6.0 go back and select jailbreak it would do his thing but when it gives you the options deselect cydia and just hit "deactivate" it will go throught the jailbreak process when its finish it will boot up normally. 3) put an authorized sim so u can go to home screen 4) use evasi0n to do the untheter, now evasi0n will let you know that your phone has been jailbroken already but dont worry cuz you didnt select cydia with redsnow, so follow evasi0n instruction 5) and buala fully jailbroken iphone now go to cydia install ultrasnow 1.2.8

link

answered 16 Feb '13, 20:10

benja2013007's gravatar image

benja2013007
111

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,342
×634

Asked: 05 Feb '13, 01:48

Seen: 2,748 times

Last updated: 16 Feb '13, 20:10

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.