Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

ok, my iphone 4s is at 6.0.1 would i need to update it up to the newest version for this jailbreak? please reply!!!

asked 03 Feb '13, 12:31

baseballking's gravatar image

baseballking
1112


Not needed. the jailbreak will work on all 6.x

link

answered 03 Feb '13, 12:32

cybr1d's gravatar image

cybr1d ♦
25.5k265838

thank you!

(03 Feb '13, 12:34) baseballking baseballking's gravatar image

You do not have to upgrade to 6.1. It is recommended because 6.1 contains bug fixes.

link

answered 03 Feb '13, 12:36

Kriggo15's gravatar image

Kriggo15
1.6k9415

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 03 Feb '13, 12:31

Seen: 681 times

Last updated: 03 Feb '13, 12:36

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.