Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

i have a iphone 4 GSM. 5.1.1 jailbroken. i first tried to update to 6.1 through iTunes, but i got 3194 errors. and after hours of doing a lot of bullshit trying to get my phone to boot up properly once, i have finally managed to get it stuck in a DFU loop. Holding home and power button etc doesn't work, recovery fix on both redsn0w and tinyumbrella doesn't work. in redsn0w i can't even enter DFU mode to enable the recovery fix. i can't restore my phone through itunes or redsn0w. itunes give error messages ranging from -1, to 11, to 160x, 3194 etc. for redsn0w, the main problem is that 'the blobs could not be verified.' and i do not have any saved blobs for my phone. my main concern right now is to just be able to boot my phone up without any problems!

asked 03 Feb '13, 08:39

marcus2601's gravatar image

marcus2601
112


First of all, make sure your hosts file isn't modified and pointing to Cydia's servers (TinyUmbrella->Advanced->Uncheck Set Hosts to Cydia On Exit, quit TU. To verify, see if http://gs.apple.com shows you Cydia's webpage.) Then, just put it into DFU mode, and hit restore in iTunes, and restore to a clean 6.1.1 firmware (that is, of course if you don't need an unlock, in which case you need a custom IPSW).

link

answered 03 Feb '13, 08:42

caughtinflux's gravatar image

caughtinflux
1.8k3512

i have tried this multiple times. wheneveri try, itunes gives me an error.

(03 Feb '13, 09:28) marcus2601 marcus2601's gravatar image

Can you be more specific, and may be tell us what the error is, and what exactly you're doing?

(03 Feb '13, 10:26) caughtinflux caughtinflux's gravatar image
  1. Restart you pc.
  2. Change the usb port you use for your usb cable.
  3. Update itunes to latest version (top left corner) help/check for updates.
  4. Try restoring again.

If it doesnt work then, come back for another set of steps!

Good luck

link

answered 03 Feb '13, 09:40

icemanONfire's gravatar image

icemanONfire
325126

doesn't work!

(03 Feb '13, 10:08) marcus2601 marcus2601's gravatar image

Disconnect ur iPhone from Pc hold power home button until apple logo appears again Make sure ur Fone is Charged and there is no problem in updating ur fone in DFU loop mode.. u can easily update it just make sure u downloading Correct firmwaRe for ur Device u can get it directly from Apple Server make sure u Downloaded iphone 4 firmware 6.1 file name iPhone3,1_6.1_10B144_Restore.ipsw and latest version of itunEs.. Good Luck...

link

answered 03 Feb '13, 10:54

MiStO's gravatar image

MiStO
111

and if u want to install a Custom FirmwaRe on iPhone 4 then u have To first build a custom firmware with RedsNow and then The Most Important Thing is to Put ur Fone in PWNED DFU MODE from REDSNOW then Reopen Ur itunEs and use the Custom FirmwAre u build and its will ResTore it then... Good luck Once Again

link

answered 03 Feb '13, 11:00

MiStO's gravatar image

MiStO
111

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 03 Feb '13, 08:39

Seen: 1,345 times

Last updated: 03 Feb '13, 11:00

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.