Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi all,

I've just updated my ipad mini to 6.1 from 6.0.1. My problem is that when I connect my device to my windows 7, itunes recognizes and connects to it immediately, but it doesn't appear as a drive in windows explorer, so I cannot see my camera roll folder anymore via windows explorer. I've tried different USB ports with no success. I can hear the sound that indicates that a device is connected, but the window that pops up when you connect a drive to your pc asking what you want to do with that drive does not pop up, and the device is not visible via windows explorer or device manager. But it gets connected via iTunes. So maybe there is a sharing or something that I need to activate on my ipad for it to be recognized as a drive?

asked 02 Feb '13, 00:53

cenktweet's gravatar image

cenktweet
11424


Didn't you just post one of these and it was closed due to the fact that it wasn't a Jailbreak question? Please follow board rules.

link

answered 02 Feb '13, 00:54

AnthonyProbert's gravatar image

AnthonyProbert
24616

Ah sorry, I thought people might want to know that it may be a problem once they update to 6.1 before the jailbreak, so I wanted to share.

(02 Feb '13, 00:56) cenktweet cenktweet's gravatar image

I closed the other thread. It's not a big deal, but it doesn't belong here. You're the only person I've seen with this issue. My Mini works fine on 6.1. (tho on Win8)

Try the Apple forums.

(02 Feb '13, 01:03) cybr1d ♦ cybr1d's gravatar image

Thank you very much for your kind help

(02 Feb '13, 01:11) cenktweet cenktweet's gravatar image

I have two iPads and a iPhone 4S still on 5.1.1 that do not show up as a "digital camera" though my iPhone 4 does. Very strange.

(02 Feb '13, 01:38) Pepper ♦ Pepper's gravatar image

I found the root cause of the problem and how to solve it guys. For the ones who experience it as well. The problem in my case was because under "Device Manager / Universal Serial Bus Controllers" the controller for "Apple Mobile Device USB Driver" was missing. It was not listed in there after the 6.1 update. The solution provided by Apple is pretty funny, but it solved the issue :) They say in their support pages to disconnect your device from the computer, take a screen shot by pressing the Home and Wake/Sleep buttons at the same time, and reconnect your device. There are a few steps that they asked me to do, but following the simple steps above solved my issue. Here is the link if you are interested in more details: http://support.apple.com/kb/TS1538 (check under Step 5 on this page).

link

answered 02 Feb '13, 01:38

cenktweet's gravatar image

cenktweet
11424

Thinking about it now, I think my problem was that I've had no photos in my ipad mini after the update, because I've deleted all of them before I do the update. So maybe, the ipad was getting connected to my pc, but it was not identifying itself as a drive because the camera roll was empty. Just a guess.

(02 Feb '13, 03:08) cenktweet cenktweet's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×865
×321
×26

Asked: 02 Feb '13, 00:53

Seen: 1,876 times

Last updated: 02 Feb '13, 03:08

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.