Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

i got 4s running ios5.0.1 bb 1.0.3 that i have never updated before. i use Gevey ultr s sim(CDMA)to internationaly unlock it (since im not in stats anymore i was origanly locked to Verizon.

i have my shsh saved on cydia for 5.0.1,5.1.1,6.0.1 (some how although i have never upgraded before..)

now im trying to upgrade to 5.1.1 to cuz lots of apps demand so nowdays, so i tried using

redsn0w 0.9.15b3 , and used every single option in it trying to upgrade all failed.

even restore button i downloaded ipsw for 5.0.1 from apple and tried to use it to upgrade to 5.1 but it always fails telling me "probably the ipsw is not the one already installed"

so how can i fix that ?

also when i upgrade i understand baseband will change. question is to wt version ? should i do it ? or better stay safe ?

thanks

EDIT

On my 3rd trial, i tried local shsh insteed of remote, it gave me diff error: It seems the APTicket flashed on the device cannot be reused for this hack.

If the current firmware was installed at the factory,its APTicket contain the wrong data for this to work.

Does this means no upgrade for me :( ??


You have to have blobs for the starting point and end point, for you that's 5.0.1 and 5.1.1. You have to have restored using iTunes in order for it to be possible, so for you, it isn't possible, sorry. See this Dev Team blog entry for details.

link

answered 30 Jan '13, 18:29

spockers's gravatar image

spockers ♦♦
58.8k328149

I do have the BLObs.. as i mentioned, when i check cydia it say i have 5.0 and 5.1 and 6.0 blobs, and when i download it and verify it varify as VALID

(30 Jan '13, 18:36) zalabany zalabany's gravatar image
1

You mentioned 5.1.1 came preinstalled when you got the phone? Read bullet number 3.

  1. You DO NOT QUALIFY for iOS5-to-iOS5 restores if you got to your current 5.x via an OTA update
  • the tickets saved by Cydia, redsn0w, and TinyUmbrella do not cover OTA update ramdisk images 
  • even if they did, it’s the “wrong kind” of ramdisk (you’d need to start at that earlier pre-OTA FW)
  • devices fresh from factory or refurb may fall in the “does not qualify” category (your results will vary)
  • it’s okay if you previously got to 5.x via an OTA update, as long as your current 5.x was installed via a normal iTunes restore.  All that matters is how you got to your current 5.x most recently
  • redsn0w detects an OTA/normal-restore APticket mismatch very early, so if you don’t know your status there should be no harm in trying.  Any device in recovery mode after such a mismatch can boot normally again just by going back to “Even More” screen from the “Restore” screen (or use “Recovery Fix” if you quit redsn0w before doing that).
(30 Jan '13, 19:16) justinred ♦ justinred's gravatar image

Please check the FAQ before asking questions like these. HERE Scroll to where it says iPhone 4S. Are you positive it's a 4S cause you can't downgrade a 4S and you said you have 6.0.1 blobs? Something's wrong. You must verify that Gevey will work on the new baseband once it updates.

link

answered 30 Jan '13, 18:07

reV17's gravatar image

reV17
3.7k12720

edited 30 Jan '13, 18:12

1

The baseband matches, so it is a 4S. A popular misconception is that you need to have installed a given firmware in order to have blobs for that firmware. This is not the case. I have 6.1 blobs for my iPhone 4, and it's currently on iOS 5.1.1 and has never been on 6.1 before. It's all a matter of when you request blobs and when Apple is signing what.

(30 Jan '13, 18:26) spockers ♦♦ spockers's gravatar image

@spockers thanks now i get it, so why cannt i upgrade then since i already have blobs ?

(30 Jan '13, 18:37) zalabany zalabany's gravatar image

@reV17 i think u didnt read post, or i didnt make my self clear. i do have blobs and when i try to upgrade i did exactly like this guide yet it reach stage of uplading ram then FAIL and give me alert that ipsw do uploading iBEC then give me error

(30 Jan '13, 18:42) zalabany zalabany's gravatar image

According to your new info the SHSH blobs you currently have are unusable because they were possibly received from an OTA update or something along those lines. Unfortunately, you have to stay at 5.0.1. Thank you @spockers for clarifying :D

(30 Jan '13, 19:18) reV17 reV17's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,549
×1,339
×935
×643

Asked: 30 Jan '13, 18:02

Seen: 788 times

Last updated: 30 Jan '13, 19:18

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.