Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

Hi, Since I'm selling my iPhone I want to restore It to original iOS.

My iPhone was 6.0 version tethered jailbreaked with redsnow and, for restoring it, I've put It in DFU mode and then choose "restore" to iOS 6.1

After the restore, the iPhone boot, reach the activation wizard and then reboot in loop.

How Can I get out from this situation? I've tried hundred time in dfu but everytime the same behaviour.

Thanks in advance

asked 30 Jan '13, 07:15

riker82's gravatar image

riker82
1112


Have you tried in the recovery mode for installation? Also is the update file downloaded by iTunes or you are using file downloaded by direct download link. If the file of update is downloaded from direct download links then usually such problems might arise if your download had stopped in between or you downloaded wrong ios update not for your device.

link

answered 01 Feb '13, 06:21

csbhirud's gravatar image

csbhirud
-15318

Have a try on other pc it works in most cases Also try deactivating antivirus and firewall.

link

answered 01 Feb '13, 06:22

csbhirud's gravatar image

csbhirud
-15318

Hi to both of you!

I've tried with dfu and recovery mode... Restoring the iPhone with an ipsw downloaded from the Internet and also downloaded from iTunes!

In all the cases, same behaviour... In the past, during tethered jailbreak, I also had issue during the tethered boot with redan0w! Infact in most of the cases... I had to try several times before reach the springboard without having loop respring!

May be my iPhone is bricked???

May be my / partition is still intact and so I've still the jailbreak into my iPhone? Last try that I did was waiting the end of the battery power and then, dfu mode... But unluckily no success. I have also have tried to use my windows 7 notebook and also my MacBook but again same behaviour!!

(01 Feb '13, 07:20) riker82 riker82's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2,502
×1,413
×309
×5

Asked: 30 Jan '13, 07:15

Seen: 1,825 times

Last updated: 01 Feb '13, 07:20

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.