Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

iPod Touch 3 running 4.1 (greenpois0n). Cydia reported two items to update, BT stack and Mouse Control (I think). After the update screen it said Reloading for a while, then the screen went blank for a while, then an Apple logo for a while, then blank again, then Apple followed by Connect to iTunes. If I wake it now it just goes to Connect to iTunes. My question is, if I connect to iTunes, what can I expect? Does this mean it lost my account information? Am I going to have to restore? There is data on there I don't want to lose. Is there any way to get it to return to normal without iTunes?

asked 28 Jan '13, 18:04

Lanulos's gravatar image

Lanulos
1.2k471855


You can try using the "Exit Recovery" button in redsn0w or TinyUmbrella. If that doesn't work, try booting tethered with redsn0w. If that still doesn't work, let the battery die and then charge it. If that still doesn't work, you might have to restore it (which would wipe your data).

The really bad news is that an older device spontaneously putting itself into recovery mode often actually indicates a hardware problem (aka that it's broken). Using Cydia isn't related to that kind of problem, just a coincidence.

link

answered 28 Jan '13, 18:24

britta's gravatar image

britta
25.2k115935

iTunes 10.7 sees it and wants to restore it. TinyUmbrella 6.01.01 couldn't see it (iTunes had been closed). I will install latest versions of each and try again. If that doesn't work I will try redsn0w.

(28 Jan '13, 18:37) Lanulos Lanulos's gravatar image

Latest TinyUmbrella with new iTunes drivers still didn't see iPod. redsn0w crashed when I tried to exit recovery mode. I gave up and did an iTunes restore to 5.1.1 and jailbroke with Absinthe. Everything seems fine.

However, I mistakenly tried to restore a backup from iTunes to the iPod. It sort of hung and I yanked the USB. The iPod was fine and still uncluttered but iTunes had filled up the hard disk on my computer with backup junk. Please remind me where that junk might be so I can delete it. (Win XP)

(28 Jan '13, 22:23) Lanulos Lanulos's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 28 Jan '13, 18:04

Seen: 777 times

Last updated: 28 Jan '13, 22:23

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.