Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

same as title says doesent Redsn0w support ios 6.0.1 (not ios 6.0)?

asked 26 Jan '13, 03:13

Redsn0w4LIFE's gravatar image

Redsn0w4LIFE
61116

closed 26 Jan '13, 04:21

cybr1d's gravatar image

cybr1d ♦
25.5k265838

(26 Jan '13, 03:57) WalterWhite WalterWhite's gravatar image

The question has been closed for being "Duplicate Question" by cybr1d, 26 Jan '13, 04:21


It supports 6.0, not 6.0.1 (on A4 devices).

This is why you need to trick redsn0w by manually selecting the 6.0 ipsw if you're on 6.0.1. As said here

link

answered 26 Jan '13, 03:43

cybr1d's gravatar image

cybr1d ♦
25.5k265838

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 26 Jan '13, 03:13

Seen: 606 times

Last updated: 26 Jan '13, 04:21

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.