Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released, still early stage, mostly for developers - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

0
1

somebody help me please because i updated my phone to 6.0.1 but i don't have any sim and i thought the only way is to hacktivate it by using red-snow as what i watch in you-tube how to hacktivate. is this really possible? please anybody help me. really2 appreciate it. thnaks.

asked 23 Jan '13, 03:47

johnylmar14's gravatar image

johnylmar14
1112

Can you be a bit more specific about the device and modem firmware you have ? if it's a 3gs what is the first 5 numbers of the SN.. This could help us help you a bit more. :)

(23 Jan '13, 03:54) Mark Hack ♦ Mark%20Hack's gravatar image

my iphone 4 is 5.1.1 then i updated it to 6.0.1 mr.markhack

(23 Jan '13, 04:29) johnylmar14 johnylmar14's gravatar image

point redsn0w to ios 6.0 not 6.0.1 to jailbreak and tether boot..

link

answered 23 Jan '13, 03:48

Mark%20Hack's gravatar image

Mark Hack ♦
27.0k15513

hey bro thanx advice work but i want to ask some question why redsnow 0.9 15b3 doesnt support 6.0.1 i just want to know that for knowledge my iphone is working good thanks to u please help me brother. i have iphone 3gs

link
This answer is marked "community wiki".

answered 01 Feb '13, 03:31

RAHUL121's gravatar image

RAHUL121
1126

it's just 6.0.1 is newer than the current redsn0w. It just needs an update.

(01 Feb '13, 04:18) cybr1d ♦ cybr1d's gravatar image

ok after jailbreaking and rebooting when i check my version its still in a 6.0.1 why? i choose 6.0 ipsw then why its in 6.0.1 and one more thing if i want to jailbreak iphone 4s it will work with this version of redsnow or i have to choose another version for both redsnow and ipsw??

link

answered 01 Feb '13, 08:14

RAHUL121's gravatar image

RAHUL121
1126

you only load your 6.0 ipsw in redsn0w so it can access the file it needs. you're not restoring the ipsw..

(01 Feb '13, 12:40) Mark Hack ♦ Mark%20Hack's gravatar image

so but if we jailbreak it with snowbreeze it gets restore right?? and if i want restore it and change its version so how can i do it??

(01 Feb '13, 23:40) RAHUL121 RAHUL121's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1

Asked: 23 Jan '13, 03:47

Seen: 1,418 times

Last updated: 01 Feb '13, 23:40

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.