Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I just wrote this really long, then google said it cant find website. I'm gonna try to make this fast because I'm short on time. I jailbroke my iPhone 3GS today, and it worked fine. It was untetherded (I think) but I could respring perfectly fine and still have cydia, mail, etc. all work. All I did to jailbreak it is use redsn0w with the IPSW. I am currently running iOS 6.0.1. The phone got stuck in a reboot loop (mine is known to do that, and cant be fixed by restoring) so I did what I did before (still was working with cydia and mail, etc.) was held the home and power buttons for 10 seconds and the phone started rebooting. It went to the lock screen, and had the lockscreen picture as iOS 6 in big letters. It said configure in different languages as the swipe part. When I swipe it, it makes me put in my passcode, which I think means the phone didnt erase all the data. It makes me go on my WiFi, then tries to "activate" the phone. It always fails and says that the server is unavailable at the time and try doing it from iTunes. When I plug the phone into my computer (rebooted the computers and tried it on different computers), it doesnt show up. Its not charging either. However, it charges in my wall chargers, and in my iHome. It always says "No Service" next to the wifi where my signal would be at the top. Please help. If needed, I can tell the IMEI, or ICCID, because it shows me at the lockscreen. Thanks for your time.

asked 21 Jan '13, 22:52

Bam4444's gravatar image

Bam4444
1113

Do you remember what the modem firmware is?

(21 Jan '13, 23:02) justinred ♦ justinred's gravatar image

Doesnt work. I think I said this in the main part, but if you plug it in to a computer or iTunes, it doesnt charge or show like its even plugged in. I have tried multiple chords for this and multiple computers and multiple USB ports.

link

answered 22 Jan '13, 15:40

Bam4444's gravatar image

Bam4444
1113

edited 22 Jan '13, 15:45

Hmm. I tried to restore but it didnt work before. It did this time. Luckily, I Back up my phone all the time. Thanks! :)

link

answered 22 Jan '13, 15:55

Bam4444's gravatar image

Bam4444
1113

edited 22 Jan '13, 15:56

anytime, and remember - (please use the "add new comment" button unless you are actually answering the original question)

(22 Jan '13, 15:56) WalterWhite WalterWhite's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 21 Jan '13, 22:52

Seen: 547 times

Last updated: 22 Jan '13, 15:57

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.