Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

There is no jailbreak for iOS 8 yet. How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

While today doing over the air update from ?.??-6.01 on unjailbroken iphone, upon final phone reboot, phone enters recovery mode.

newest itunes says must restore phone.

DOwnloaded redsnow, in attempt to jailbreak and get access to txt messages, and pics.

Using 6.0 IPSW downloaded from apple. Phone suck in recovery loop.

followed instructions, connected phone to USB to computer, closed itunes, disabled Avast AV and malwarebytes, ran redsnow with admin rights, custom selected 6.0 IPSW download.. hit back, and then tried to jailbreak, entered DFU, and it tried to run, but it ran through quick and "Exploit Failed"

Tried the same thing with JusT Boot.. runs through qucick, and exploit failed., :(

Please, any suggestions to recover at least txts or pics much appreciated... or to jailbreak.

thanks

asked 21 Jan '13, 12:28

stallion's gravatar image

stallion
26113


It worked. Not sure why it took 10-15 trys, doing the same thing.

The phone wouldnt boot, but it ran enough to use a few free tools to pull off the data. One tool ..something dr fone, worked the best, and required the phone to be in DFU mode to operate correctly.

Thanks for the help guys.

link

answered 22 Jan '13, 08:27

stallion's gravatar image

stallion
26113

You have to select stock 6.0 IPSW if you select it in extras>Select An IPSW.

link

answered 21 Jan '13, 12:31

iAdam1n's gravatar image

iAdam1n ♦
26.1k81925

Is this an Option in Redsn0w? MAybe i'm missing it somewhere? Thanks!

(21 Jan '13, 12:32) stallion stallion's gravatar image

Yes. Use comment next time unless you answer your own question.

(21 Jan '13, 12:34) iAdam1n ♦ iAdam1n's gravatar image

got it about the comment. sry noob. <-- Where is option? Looking everywhere.

(21 Jan '13, 12:35) stallion stallion's gravatar image

extras>Select An IPSW.

(21 Jan '13, 12:36) iAdam1n ♦ iAdam1n's gravatar image

I have done that. Used the file I downloaded from apple: iPhone3,1_6.0_10A403_Restore

(21 Jan '13, 12:37) stallion stallion's gravatar image

redsn0w 0.9.15b3?

(21 Jan '13, 12:39) iAdam1n ♦ iAdam1n's gravatar image

Yes. Is newest iphone 4 update 6.01? or 6.02? Maybe it downloaded 6.02 from over the air update today?

(21 Jan '13, 12:40) stallion stallion's gravatar image

6.0.1 is the latest. Im sorry but I do not know what else to try. I hope someone else can help you soon.

(21 Jan '13, 12:41) iAdam1n ♦ iAdam1n's gravatar image

on my other phone (iphone 5) 6.02 is on it.. thats what was making me wonder. Hopefully someone will be able to help soon!

thanks

(21 Jan '13, 12:42) stallion stallion's gravatar image

Just tried holding home button whole time. no luck. Tried Recovery Fix also. just now.... It went though second reboot, and finishes with "missing keys.plist data for this build"

hmmmm... weird. I'll try again and see what happens.

(21 Jan '13, 12:57) stallion stallion's gravatar image

Immediately selected custom 6.0 file now, and went back into tried regular jailbreak feature again, and it looks like it worked?! Phone now shows tiny txt and is paused on "checking catalog heirarchy" I hope this is working?>>>>>

now see pineapple. I think it worked. I'll know in a sec.

(21 Jan '13, 13:00) stallion stallion's gravatar image

It says moving apps... If this fails I'll let ya know. If it works, I'll close this thread. Strange thaty I tried it 10-15 times, and it failed and then finally after Recovery Fix for the 3rd time, it worked? I think?

(21 Jan '13, 13:03) stallion stallion's gravatar image

It booted, and says Connect to Itunes.. then after launching iTunes, it says COnnected to iTunes and its just sitting here... Waiting. iTunes shows connected with spinning circle in iphone button on upper right.

(21 Jan '13, 13:14) stallion stallion's gravatar image

iTunes shows phone is in recovery mode.... still.. but phone is working.. but stuck at "Connect to iTunes Screen" I think this some kinda security stop? On Phone I can hit back, and it says update completed, but continue button returns me to Connect to itunes screen.

(21 Jan '13, 13:18) stallion stallion's gravatar image

Does this mean I have to use the JUST BOOT option? It seems I can access my photos now as the iphone shows up in My Computer... and I'm trying to use iExplorer to access the phones database now...

Does redsn0w have a feature to create a backup file from the phone, once its been jailbroken?

Thanks!

(21 Jan '13, 16:22) stallion stallion's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,036
×423
×31
×12

Asked: 21 Jan '13, 12:28

Seen: 4,230 times

Last updated: 22 Jan '13, 08:27

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.