Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released, still early stage, mostly for developers - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

My 3gs was jailbroken & the carrier unlocked it through IMEI. Now i see a need to upgrade it to IOS6, i want to understand if i will lose my IMEI unlock as confirmed by the carrier neither i know it is unlocked by them. Some of the free websites say it is unlocked by carrier when i checked it online. pls help me understand how do i go about it in upgrading without bricking my mobile. If i can upgrade, how do i do that without going through the hassles. I tried upgrading when it was jailbroken & the carrier had not unlocked it so it was stuck for a long period since i had updated it to IOS6. Pls help

asked 17 Jan '13, 17:40

rizwanmark's gravatar image

rizwanmark
1112

I also have jailbroken iPhone 3gs 4.2.1 and would like to update to ios 6.0.1 through iTunes. It's firmware is 05.13.04, can I also run update from iTunes?

Many thanks, Oz

(20 Jan '13, 15:41) Blackhole Blackhole's gravatar image

Keep this in you're own question.

(20 Jan '13, 15:42) iAdam1n ♦ iAdam1n's gravatar image

@blackhole, if you do not require a software or carrier unlock, simply click update (if non jailbroken) or restore (if jailbroken) to update your iOS version to 6.0.1 and your baseband to 5.16.07

(20 Jan '13, 19:59) JuergenWest ♦ JuergenWest's gravatar image

You will not lose the unlock. Just simply restore in iTunes. this will update the device to 6.0.1.

link

answered 17 Jan '13, 17:46

iAdam1n's gravatar image

iAdam1n ♦
27.1k81925

Do you want me try with SHSH blobs etc by using Shift+ restore option in iTunes? or simple press restore? Thanks for your help!!

(18 Jan '13, 13:51) rizwanmark rizwanmark's gravatar image

The moment i tried updating, it is stuck in connect to itunes mode...& itune says We're sorry, we are unable to continue with your activation at this time... what do i do now????

(18 Jan '13, 22:11) rizwanmark rizwanmark's gravatar image

Is it on activation screen? Does it have "emergency calls only"? Possible that it has 6.15 baseband which got corrupted when you updated using stock ipsw.

(18 Jan '13, 22:16) justinred ♦ justinred's gravatar image

You can check your baseband by using Tiny Umbrella or F0recast. If 06.15.00 you will need to run redsn0w and select "downgrade iPad baseband" only.

(19 Jan '13, 03:12) JuergenWest ♦ JuergenWest's gravatar image

yes it is on activation screen. But surprised when carrier has already done IMEI unlock why is still like this? Juergen, i have tried my best but hasnt worked so far. Is there a way you list down what i need to do step by step so that i may try again...

(19 Jan '13, 07:58) rizwanmark rizwanmark's gravatar image

Did you apply for the imei unlock with the carrier personally? If not, what site? Did you buy that and seller tell you it was unlocked?

(19 Jan '13, 10:20) justinred ♦ justinred's gravatar image

Yes i had applied for unlock with carrier personally. I did not buy any...

(19 Jan '13, 10:40) rizwanmark rizwanmark's gravatar image

What is your baseband (modem firmware) as listed in redsn0w, tiny umbrella, and/or f0recast?

(19 Jan '13, 14:06) JuergenWest ♦ JuergenWest's gravatar image

guess it is 3 something.. right now i'm unable to determine anything as it is stuck with blank screen...

(20 Jan '13, 07:10) rizwanmark rizwanmark's gravatar image

what is your baseband (modem firmware) as listed in redsn0w, tiny umbrella, and/or f0recast?

(20 Jan '13, 19:57) JuergenWest ♦ JuergenWest's gravatar image

Here is a fresh update. With all the efforts, i could surpass the activation but now a newer rock in front of me. I update to ios 6.0.1 but it doesn't connect with the network, tried all possible but resetting, running it on redsnow with boot etc... nothing works, need your help!!

link

answered 21 Jan '13, 18:36

rizwanmark's gravatar image

rizwanmark
1112

It still cannot connect to the network & goes in searching mode, later says "NO SERVICE". I have tried resetting network as well.. it did not work, restarting the device perhaps it doesnt help either. It is currently on 6.0.1

link

answered 22 Jan '13, 02:52

rizwanmark's gravatar image

rizwanmark
1112

what. is. your. modem. firmware.

(22 Jan '13, 03:23) justinred ♦ justinred's gravatar image

MODEM FIRMWARE : 06.15.00

link

answered 22 Jan '13, 13:09

rizwanmark's gravatar image

rizwanmark
1112

Use the comment button.

(22 Jan '13, 13:10) iAdam1n ♦ iAdam1n's gravatar image

If you do an official unlock, you can do everything example update version, restore whatever you like, the unlock will stay unlock. And if you do unofficial unlock by ultrasnow you shouldn't update or restore otherwise the unlock will loss

link

answered 25 Jan '13, 07:31

Answers%20to%20iPhones's gravatar image

Answers to iPhones
-1593

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×350
×41

Asked: 17 Jan '13, 17:40

Seen: 1,858 times

Last updated: 25 Jan '13, 07:31

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.