Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I have an iphone 4 running on ios 6.0.1 I completely restored the iPhone and did a jailbreak.

For the jailbreak, I downloaded Redsn0w 0.9.15b3 and firmware for iPhone 4 (CDMA) 6.0

I did the jailbreak and all went well, then I went back and selected the IPSW, hit "just boot" and all seemed to be going right until the point where the pineapple logo showed up on my screen, after that, it just showed an Apple logo and is stuck there....

any ideas?

So far I have... tried doing a "just boot" a few more times.. same result.

asked 15 Jan '13, 18:45

amandarcatron's gravatar image

amandarcatron
11112

Does your phone have a SIM card? What antivirus does your computer have installed?

(15 Jan '13, 19:58) spockers ♦♦ spockers's gravatar image
Answer this question. (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×1,588
×177

Asked: 15 Jan '13, 18:45

Seen: 2,976 times

Last updated: 15 Jan '13, 19:58

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.