Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I have been at this for a week now. I have a 3gs I brought back from Japan (could that be part of the issue?). It is now on on IOS 6.0.1 with BB 5.13.04. I have tried EVERYTHING I can find but still get "No Service." After working through some of the most common issues (iTunes not restoring, missing files on re-boot etc.) I can't find anything new to try.

The most recent steps I have taken are; restore via iTunes to IOS 6.0.1 with BB 5.16.07. Then used redsnow 0.9.15b3 with the "iPhone2,1_6.0_10A403_Restore" to upgrade to the iPad BB. Then used redsnow again to downgrade the BB. Then loaded the ultrasn0w fixer, then ultrasn0w. Then turned off 3G, then used to redsnow to "Just Boot."

Still no service.

The phone recognizes my (moded micro into standard) SIM card, shows my verizon number and my Softbank number if I put my Japanese SIM card in. But after searching for a minute or so it goes to "No Service."

I have tried everything I can find related to "No Service" when trying to unlock; Start with the SIM out, shut down with the SIM out, reload Mobile Substrates, reload ultrasn0w fixer, reload ultasn0w, remove then reload ultra everything (loading fixer first, loading ultrasn0w first, restarting between each load . . . and as mentioned above; restarting all together with iTunes.

Still no service.

My serial number is; 860161. (I tell redsnow that this is a fixed bootrom) My Model number is MC132J

The phone shows that my carrier is Verizon, but under network it tells my that my SIM is not provisioned (the SIM works fine in my Galaxy S3).

Any suggestions as to how I can resolve this would be greatly appreciated.

Answer this question. (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×936
×172
×114
×94
×13

Asked: 13 Jan '13, 00:14

Seen: 4,888 times

Last updated: 13 Jan '13, 12:11

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.