Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I tried jailbreaking my iPhone 4 with redsn0w 0.9.15b3. Everything went fine, and I use the correct IPSW. (I'm sure it worked, the pineapple appeared on my screen and did its thing). I then reopened redsn0w, went to extras and again selected the correct IPSW, then pressed Just Boot. Again everything went fine, the pineapple appeared for a minute or so, then it went to the apple logo and has been stuck there for the best part of half an hour! Any ideas folks? Thanks!

asked 09 Jan '13, 07:29

gs20's gravatar image

gs20
1112


Hard reboot by pressing power+home, release on apple. Redo just boot tethered. Select 6.0 ipsw if device is on 6.0.1. Run redsn0w as admin if windoze and disable antivirus.

link

answered 09 Jan '13, 10:07

justinred's gravatar image

justinred ♦
47.9k74217

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 09 Jan '13, 07:29

Seen: 535 times

Last updated: 09 Jan '13, 10:07

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.