Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi Guys I dont have shsh, except 6.0.1 saved from cydia. (also ipsw 6.0.1) Should I upgrade to IOS 6.0.1 via iTunes and wait for the next Jailbreak ? or Should I stay in my 5.1 (what for?) and I will be able to upgrade and jailbreak IOS 6.0.1?


asked 08 Jan '13, 12:28

J%20Garcia's gravatar image

J Garcia

Chances are there will be a 6.0.1 jailbreak before 5.1. I would upgrade, but you might as well wait until the next jailbreak or iOS is released.


answered 08 Jan '13, 12:29

cybr1d's gravatar image

cybr1d ♦

Thanks Curly420 Since I cannot obtain 5.1 or 5.1.1 blobs I imagined the only way was 1 official restore with iTunes to 6.0.1 and 2 waiting for the new and promising jailbreak software (hoping 4S devices are supported) I'm not quite sure of being able to upgrade from 5.1 once 6.1 iOS has been released . Now it's easy directly with iTunes. But I dont know if it will that easy later on . Will the new software handle blobs and stitched ipsw like others before? I know there's no way back to iOS 5.1 but there's nothing about jailbreak for this firmware I think I'll asume the risk of upgrading.

(08 Jan '13, 15:26) J Garcia J%20Garcia's gravatar image

You could update to 6.0.1 now if you're afraid of missing it when 6.1 comes out. It will be as easy as clicking restore or update in iTunes.
Otherwise you could just wait until 6.1 is released, and when it is, quickly upgrade to 6.0.1 before the signing is stopped.

The problem is SHSH blobs/custom firmware don't work on A5 devices on 6.x. You must get on w/e iOS version while it is still signed.

(08 Jan '13, 20:21) cybr1d ♦ cybr1d's gravatar image

To sum up, You might as well upgrade to 6.0.1 now, there's really no reason not to.

(08 Jan '13, 20:25) cybr1d ♦ cybr1d's gravatar image

Upgrade to 6.0.1 and wait. Soon there should be an iOS 6 untether anyway.


answered 08 Jan '13, 12:30

iAdam1n's gravatar image

iAdam1n ♦

edited 08 Jan '13, 12:34


There is no tethered jailbreak for A5+ devices like the 4S.

(08 Jan '13, 12:32) cybr1d ♦ cybr1d's gravatar image

oops I thought it was iPhone 4.

(08 Jan '13, 12:33) iAdam1n ♦ iAdam1n's gravatar image

Same situation, what if I'd like to keep iOS 5.1 instead of upgrading to 6.0.1? Do you think there will'be one day (maybe not so far) a jb for 5.1 (9b179) on 4s? Thank you!


answered 09 Jan '13, 11:25

burlo's gravatar image


Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 08 Jan '13, 12:28

Seen: 1,779 times

Last updated: 09 Jan '13, 11:25

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.