Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi ...I have a tethered 3gs baseband 06.15.00 with OS 4.2.1. So I decided to upgrade it to 5.0.1, I tried couple of times from latest version of iTunes but no good was getting error messages 1601 or 1600..I even got a message that my device is not eligible for that build.

Next I restarted my phone using redsnow so that I can factory restore, post that I tried restoring my phone through iTunes - again no good...I am stuck at this black screen..

  • I have even tried discharging my phone/ restarting my mac book; nothing seems to be working.

I also think I am doing something wrong...could you please suggest..

Thanks Much

asked 07 Jan '13, 00:27

Tripper's gravatar image

Tripper
1112

Does your phone record video?

(07 Jan '13, 00:31) spockers ♦♦ spockers's gravatar image

4.2.1 isn't tethered, and you can't restore 5.0.1 without blobs, stitched into the ipsw. See our guide to checking your SHSH blobs and using them to upgrade/downgrade.

link

answered 07 Jan '13, 00:30

spockers's gravatar image

spockers ♦♦
69.9k3911660

I always used RedSnow to "Boot Tethered". So I am not sure what u r referring to. Now my phone wont start it is stuck at apple logo... and assuming it is factory restored to I think my cydia is gone as well?? Pardon my limited knowledge..but what would be easiest way out :)

(07 Jan '13, 01:40) Tripper Tripper's gravatar image

You could start by answering my question: Does your phone record video?

(07 Jan '13, 18:58) spockers ♦♦ spockers's gravatar image

Yes it can. But now phone just wont restore...

(07 Jan '13, 23:49) Tripper Tripper's gravatar image

Ok, I was just trying to determine if it was a 3gs, and not a 3g, since you're on 4.2.1. You'd be surprised how many people think they have one model, but have another.

Do you have access to a different computer?

Also, please use the "add new comment" button unless you are actually answering your own question.

(08 Jan '13, 00:00) spockers ♦♦ spockers's gravatar image

Get what you are saying..Anywho..last night I also tried 4.3.3 untethered jailbreak n still no luck "device is not eligible for the build" - I used both redsnow and pwnage to fix the issue, I am still stuck. I have a mac and I also thought about trying it out on a new system. Do you think that will work? Please suggest. I am almost on the verge taking it to a local repair store and pay some bucks to get it unlocked for good with latest iOS.

(08 Jan '13, 00:07) Tripper Tripper's gravatar image

You absolutely CANNOT pick random ipsw's to try and expect anything but failure. You can either restore 6.0.1, or whatever other iOS version you have blobs for. No blobs, no go, except for current (6.0.1) firmware. What happens if you just click the Restore button in iTunes, without touching the keyboard?

(08 Jan '13, 00:17) spockers ♦♦ spockers's gravatar image

I have lost my blobs, I guess thats what factory restore did. Also, first thing I tried was restoring to 6.0.1 and got errors. Do you suggest - try ios 6 on some other computer? Else I am taking it to the repair guy..

(08 Jan '13, 00:20) Tripper Tripper's gravatar image

You can't lose blobs unless you destroy cydia's server, because that's where they get saved to, they are not on your phone. Do you get error 1600 every time you just click only the Restore button?

(08 Jan '13, 00:23) spockers ♦♦ spockers's gravatar image

Oh I thought once you restore to factory settings blobs will be gone. I get errors 1600, 1601 and also that my device is not eligible for build. This is when I am using iTunes to restore and update my phone.

(08 Jan '13, 00:26) Tripper Tripper's gravatar image

To add to what I said - I get this error whenever my phone is in this stage "Preparing iPhone for restore"

(08 Jan '13, 00:28) Tripper Tripper's gravatar image

I'd try with another computer before spending any money.

(08 Jan '13, 00:40) spockers ♦♦ spockers's gravatar image

One other thing: What do you see at http://gs.apple.com? It should be "This page is just a placeholder." blahblahblah.. If you see Cydia instead, that's a problem, you need to edit hosts.

(08 Jan '13, 01:09) spockers ♦♦ spockers's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,556

Asked: 07 Jan '13, 00:27

Seen: 744 times

Last updated: 08 Jan '13, 02:37

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.