Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hello,

I have an iphone 4 32Gb, with ios 5.0.1 jailbroken untethered with Redsnow (The lastest version of september 2012) My shsh blobs are 5.1.1 and 5.1.1(the other build) and 6.0.1 shown at the top of cydia's welcomes page.

Everything went okay, until yesterday, when after restarting my phone, I noticed i'm stuck at the apple screen!

1- I've tried "just reboot tethered" with a 5.0.1 firmware, sometimes i'm stuck in the pwnapple, sometime redsnow (latest version) crashes (even compatibility mode and running in administrator mode)

2- I've tried re-jailbreaking (with Redsnow latest version) without installing cydia : stuck at the pwnapple logo

3- I've tried disabeling mobile substrate by holding down the up volume button, and I launched cydia, uninstalled all last tweaks that i purchased. note that i don't have illegal source on it.

Rebooting = stuck at the apple logo

4- I did the same (reboot+hold up volume), launched cydia and reinstalled mobile substrate(online), then respringed using winterbord --> Result = iphone in safemode, i touched the statuse bar, and clicked okay, and here I am with a normal jailbroken iphone, all my tweaks are okay, themes okay!

5- I've rebooted, and the same problem described before = stuck at the apple logo!

6- Installing corona untether package doesn't solve the problem...

Temporary solution: I made a mobilesubstrate.deb with apptodeb, and put it into a directory, and now everytime I restart/reboot my iphone, I hold the volume up button, launch "ifile" and install the mobilesubstrate.deb, respring using winterboard, find my self in a safemode, and go out of it to finally find my self with a normal jailbroken iphone, but kind of "Tetherd jailbreak" as I'm always stuck at the apple logo if I restart/reboot.

My question is kinda "simple", How do I fix that?

Thanx a million :)

Symphony

asked 06 Jan '13, 08:52

Symphony's gravatar image

Symphony
2325311

edited 06 Jan '13, 08:57

theiphoneguy's gravatar image

theiphoneguy ♦
42.1k65420

so where did you get app2deb from?

(06 Jan '13, 08:57) theiphoneguy ♦ theiphoneguy's gravatar image

From cydia, this source: apt.philippe97.ca Philippe is the author of app2deb

Do you have any clue of what is happenning to my phone? :(

link

answered 06 Jan '13, 09:11

Symphony's gravatar image

Symphony
2325311

Problem solved by upgrading to ios 5.1.1 after stitching_a_custom_ipsw_with_my 5.1.1 saved blobs

It was very easy, and now I jailbroke it using redsnow through absinthe method :)

Thread Closed

link

answered 06 Jan '13, 21:28

Symphony's gravatar image

Symphony
2325311

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×4,404
×245
×236

Asked: 06 Jan '13, 08:52

Seen: 2,063 times

Last updated: 06 Jan '13, 21:28

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.