Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

please help. i have a 3gs iphone which was jailbroken and i upgraded it to ios 6.0.1 now it gets stuck on the activation screen and it doesn't connect to itunes. on the locked screen when i click the info button i can see my IMEI no. but not my ICCID no. please help??

asked 06 Jan '13, 01:32

shubhamnowal's gravatar image


edited 06 Jan '13, 01:34

cybr1d's gravatar image

cybr1d ♦


You were probably unlocked and killed it by upgrading. Get f0recast from and plug in your phone.

Tell us: the first 5 digits of the serial number, the bootloader, and baseband.

(06 Jan '13, 01:37) cybr1d ♦ cybr1d's gravatar image

i got forecast and plugged in my phone the 5 digits of serial no. are 80948 and the bootloader is 6.4_M3S2 and finally the baseband is 06.15.00

(06 Jan '13, 13:40) shubhamnowal shubhamnowal's gravatar image

Get redsn0w .9.15b3 from here

Get the 6.0 ipsw (yes 6.0 even though you're on 6.0.1)

Run redsn0w- extras- Select IPSW: Give the 6.0 .ipsw

Click 'back' then 'jailbreak'

You will come to checkboxes, check "install Cydia" and "downgrade from ipad baseband"

Let redsn0w do it's thing -- you should see "moving applications" and "flashing baseband" on the device.

When it's done you need boot tethered. Select the 6.0 ipsw in redsn0w again, but this time use the "Just Boot" button after.

Open Cydia and let it load -- Search for and install "Ultrasn0w" The phone will reboot and you need to use redsn0ws "just boot" again.

When it done rebooting again, Open Cydia and add the source, and install "Ultrasn0w Fixer"

You may need to boot tethered one more time.


answered 06 Jan '13, 17:25

cybr1d's gravatar image

cybr1d ♦

the process worked till the just boot step at the first time but the network is not coming up and cydia isn't opening and i can't install ultrasnow.... what needs to be done now please help.

(07 Jan '13, 14:06) shubhamnowal shubhamnowal's gravatar image

Cydia isnt working, because the 'just boot' didn't. What error did you get? if none, simply try again. (oh on Windows you may need to disable your antivirus)

(07 Jan '13, 15:39) cybr1d ♦ cybr1d's gravatar image

no the just boot worked but the phone is showing no network and cydia isn't opening.

(08 Jan '13, 02:50) shubhamnowal shubhamnowal's gravatar image

then just boot did not work

(08 Jan '13, 02:56) theiphoneguy ♦ theiphoneguy's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 06 Jan '13, 01:32

Seen: 577 times

Last updated: 08 Jan '13, 02:56

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.