Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

iOS 8.3, 8.2, and iOS 8.1.3 are not jailbreakable. There is no way to downgrade from iOS 8.3, 8.2, or 8.1.3 to earlier versions.
Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

Hi, so i have an old 32GB new bootrom 3gs. I upgraded to a iPhone 4 a year ago becoz i stupidly paid some idiot to jailbreak it and he change the baseband to 06.15.00 which screwed up GPS and internet and all that stuff.

Anyway now a solution for that has come out i thought i would get the old girl back and going to use as a itouch music device.

First thing i did (accidentally) was restore the phone - changing it from 4.1 to ios 6 (i presume still on 06.15.00) which worked fine but i cant get through the activation screen

Then tried to use redsn0w + 5.1.1 ipsw to downgrade the base band Get to the code on the screen and get stuck at "dyld: code signature for shared cache failed with errno=7" then it reboots back to ios 6.....

I then tried to use redsn0w + 5.0.1 + downgrade base band Get to the same code screen then "Error, no successful firmware download after 6000 ms" ...then it reboots back to ios6....

Ive tried on a PC, on a iMac, tried clicking install cydia and unticking it. iver tried every combination with redsn0w to downgrade and jailbreak this stupid phone....then it reboots back to ios6....

Any advice would be amazing (preferably in great detail) Thanks

asked 23 Nov '12, 01:45

DrewQuinton's gravatar image

DrewQuinton
36115

closed 11 Mar, 18:04

spockers's gravatar image

spockers ♦♦
66.3k3610054

The question has been closed for being "Solved" by spockers, 11 Mar, 18:04


Point redsn0w at 6.0 ipsw. You are on 6.0.1, redsn0w wont recognize it if you point it at 6.0.1 so you point it at 6.0.

You are getting that error because you are supposed to point redsn0w at the firmware you are on. you arent on 5.1.1 or 5.0.1 so it wont work pointing redsn0w at those

link

answered 23 Nov '12, 03:31

theiphoneguy's gravatar image

theiphoneguy ♦
39.2k65220

i feel sooo stupid! i just read all the how to downgrade tutorials and they all just said 5.1.1 thank you so much all worked fine and just hacktivated with iexplorer

on a side note, is it easy to downgrade to JB 5.1.1 so its not tethered?

Thanks again

(23 Nov '12, 05:20) DrewQuinton DrewQuinton's gravatar image

if you have 5.1.1 shsh yes

(23 Nov '12, 05:47) theiphoneguy ♦ theiphoneguy's gravatar image

I was having the exact same problem, but I'm unlocking my phone for t-mobile use. My understanding is that I need to be on 5.1.1 in order to have compatibility. How can I step back down to 5?

link

answered 07 Feb '13, 12:18

ascii_27's gravatar image

ascii_27
111

-1

You can downgrade only if you have baseband version 06.15.00 (NOT 06.15.05 or like that). If you don't have that you have to first jailbreak with "Install iPad baseband" from redsn0w to get exactly 06.15.00. Then you can jailbreak with "Downgrade from iPad baseband" and then it will work! :)

link

answered 11 Mar, 18:01

zareef's gravatar image

zareef
61

Great! Let's not resurrect solved threads, mmk? Especially ones from 2012.

(11 Mar, 18:04) spockers ♦♦ spockers's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2
×1
×1
×1

Asked: 23 Nov '12, 01:45

Seen: 15,845 times

Last updated: 11 Mar, 18:04

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.