Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

What I did to jailbreak my iPhone 4:

1: Recovered my whole iPhone 4 to iOS 6.0.1 as new with iTunes 10.7 2: Downloaded Redsn0w 0.9.15b3, ran it as administrator. 3: Selected the iOS 6.0 -> Jailbreak -> DFU Mode -> made sure Cydia is selected, I see the icon that it is downloading files & then some command lines.... 4: After about 10 minutes the phone restarts, I shut the phone off 5: Restarted Redsn0w as Admin, chose iOS 6.0 again -> JUST BOOT -> DFU MODE. 6: I see the pineapple logo, after about 10 min. I see the Apple logo and then the phone boots. 7: NO CYDIA?

In this whole process Redsn0W does not say: Exploit failed or "Missing p.keylist". Redsn0w just says: "Done!"

I also tried this whole process with RedSn0w 0.9.15b2 I tried running it with compatibly mode XP SP3

I think the phone is jailbroken but just won't boot tethered. How can I fix this?

asked 09 Nov '12, 20:28

kingsley53's gravatar image


you can only boot tether with the same version that you jailbreak it on (9.15b3).. try it again, just everything you tether boot or run a jailbreak, close redsn0w then open it again (point to 6.0 ipsw)

(09 Nov '12, 20:50) shimmer shimmer's gravatar image

Disable or uninstall any antivirus on your computer other than MSE (Microsoft Security Essentials). MSE is the only one known to not interfere with redsn0w. If you have AVG antivirus, you have to completely uninstall it, disabling it just makes it mad.


answered 09 Nov '12, 21:54

spockers's gravatar image

spockers ♦♦

I had issues too. The two main problem causing agents I found were my anti-virus(I 'disabled' it) and not pointing to the iOS 6.0 ipsw. Hope it helps :)


answered 10 Nov '12, 12:54

die_no_might's gravatar image


Hi, I've had the same issue. I followed all the steps using redsn0w version 0.9.15 b3 but cydia was not installed. All antivirus software was uninstalled.

I tried to create an ssh connection using putty and ifunbox to install cydia manually but i kept getting a connection timed out error with putty and ifunbox required openssh to be installed which i cannot do untill i've installed cydia (round robin problem here!)

Does anybody have any suggestions?

NB: The reason i need to install cydia is because the phone is locked to a specific network and i want to unlock it.


answered 30 Jan '13, 05:41

lyou0001's gravatar image


Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 09 Nov '12, 20:28

Seen: 5,727 times

Last updated: 30 Jan '13, 05:42

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.