Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

There is no jailbreak for iOS 8 yet. How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I have an ipod 4touch and I just upgraded it to ios 6.0.1 I did the jailbreak using redsn0w win 0.9.15b3 , i put iPod4,1 6.0 10A403 Restore (if i try to put 1 6.0.1 10A523 restore it says that is not supported )and when i press the just boot , at the end i receive this error message : Missing Keys.plist data for this build

device : iPod touch 4G ECID: 3004329737228 Build: iPod4, 1 6.0.1 10A523

No cydia, nothing! Can you please help me?

asked 02 Nov '12, 08:01

anna00maria's gravatar image

anna00maria
26116

If the only purpose of your jailbreak is so you can pirate, then please do not jailbreak, piracy (theft) is not condoned.

(05 Nov '12, 06:11) JuergenWest ♦ JuergenWest's gravatar image

I was having the same " Missing Key.plist " error when jailbreaking my iPhone 4 on 6.0.1FW using redsn0w. I came to the conclusion that my issue was that after I manually selected 6.0FW to initiate the jailbreak and then proceeded to "Boot Tethered", I hadn't selected the the 6.0FW the second time before proceeding with the tethered boot.

STEPS

1-Open redsn0w and click on "EXTRAS" and "Select IPSW", choose 6.0FW. 2-Click "BACK" and then "JAILBREAK" and go thru the steps. 3- Once jailbreak is done click "BACK",then "EXTRAS", and manually "Select IPSW" choosing 6.0FW. 4-Then click " BOOT TETHERED" and follow the steps. 5- at that point you should have cydia on springboard or wait a couple of seconds and it will appear.

link

answered 04 Nov '12, 11:06

Rm305's gravatar image

Rm305
9511121

-1

thank you very much! this has finally worked !!!! NOW ANOTHER PROBLEM! After installing PIRATE APP and restart my device, both cydia and PIRATE APP crash,I can not get them to work! Do you have a solution for this too? THANK YOU!

(05 Nov '12, 03:57) anna00maria anna00maria's gravatar image

Do you have any antivirus or firewall programs running on your computer? What happens if you disable them and then try running redsn0w?

If that doesn't help, what happens if you try using 0.9.15b2 instead? Here's a download link for Mac, and here's one for Windows.

link

answered 02 Nov '12, 17:48

britta's gravatar image

britta ♦♦
24.0k115134

I dont have an antivirus or firewall programs running, and I did tried with 0.9.15b2 also, but still no result! Thank you! if you got another idea ,I will be grateful.

(03 Nov '12, 02:58) anna00maria anna00maria's gravatar image

The spockers advise work fine for me : ) 10x mate

link

answered 03 Nov '12, 05:44

moost's gravatar image

moost
264

This happen to me too. This is how I solved it... 1. RESTORE YOUR iDevice (iPod Touch 4G, iOS 6.0.1 in this case) 2. Follow the instructions in this website (http://www.jailbreaknation.com/jailbreak-6.0-ios-6-for-iphone-4-iphone-3gs-ipod-touch-with-redsn0w) 3. If Putty doesnt work, try WinSCP (Google "WinSCP")

MOST IMPORTANTLY, RESTORE YOUR iDEVICE BEFORE DOING THIS and remember to copy and paste the command.

link

answered 04 Nov '12, 06:35

iPodHelper101's gravatar image

iPodHelper101
262

thank you, I tried but it did not worked!

(05 Nov '12, 03:58) anna00maria anna00maria's gravatar image

I have the same problem. I have iPod 4g touch On 6.0.1 and I use 0.9.15b2 on windows. And have the samo massage Missing Keys.plist data for this build

link

answered 02 Nov '12, 20:31

moost's gravatar image

moost
264

1

Get redsn0w 0.9.15b3 and do Extras-> Select IPSW and give it the 6.0 (not 6.0.1) ipsw every time you run redsn0w. If it fails, close redsn0w, reboot the phone and try again. It does work but sometimes takes a couple tries.

(02 Nov '12, 21:40) spockers ♦♦ spockers's gravatar image

I know! I keep searching for a way to fix this, I will let you know if I find something that it will work! Please let me know if you do find anything!

(03 Nov '12, 03:00) anna00maria anna00maria's gravatar image

Works fine for me, and this is on toiletpod (my ipt4 that I dropped in the toilet about a year ago and can only see about half the screen on).

(03 Nov '12, 03:05) spockers ♦♦ spockers's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,942
×1,555
×578
×196
×1

Asked: 02 Nov '12, 08:01

Seen: 9,696 times

Last updated: 05 Nov '12, 06:11

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.