Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.0-8.1 is released (instructions) - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I have an iPhone 4 on iOS 6. I jailbroken with newest redsnow. My problem is redsnow did not install cydia. I clicked the install cydia box, but no cydia. Any ideas how to fix this? I tried to use putty to access ssh to install that way access was denied. Jailbreak was successful though. Figured that out by turning off phone. When I turned it back on I couldn't access any apple apps until I rebooted tethered. Help??

asked 20 Oct '12, 07:51

Ashe2k2's gravatar image

Ashe2k2
11113

Same problem. I fixed my apps by rebooting but still no cydia. Also using the latest redsn0w.

(24 Oct '12, 07:57) Lualua22 Lualua22's gravatar image

I have exactly the same problem. I have a 3gs running 6.0 and when I run redsnow 15b2 it looks like it has gone through - install Cydia is ticked and the pineapple comes up and it goes through loads of white on black text on the phone. When the phone comes back, there is no Cydia. I then "just boot" through redsnow but still no luck. I don't think the jailbreak has been successful because I can turn the phone off and on without redsnow and this is supposed to be a tethered jailbreak.

(27 Oct '12, 17:18) adriansen adriansen's gravatar image

Respring.

link

answered 20 Oct '12, 08:11

iAdam1n's gravatar image

iAdam1n ♦
27.1k81925

How would I respring?

(20 Oct '12, 17:40) Ashe2k2 Ashe2k2's gravatar image

Well as you have no ssh you must reboot.

(20 Oct '12, 17:42) iAdam1n ♦ iAdam1n's gravatar image

I've done the reboot -> just boot tethered. Still no cydia.

(20 Oct '12, 18:33) Ashe2k2 Ashe2k2's gravatar image

Open iTunes and back up your iPhone then restore. Make sure you restore from backup after restore so u get your phone # back and everything. Redo jailbreak process And boot tethered.

(20 Oct '12, 18:40) theyodj445 theyodj445's gravatar image

there is no untethered jailbreak for iOS 6. you must go to |redsn0w->extras->just boot| to boot tethered

follow onscreen instructions

link

answered 20 Oct '12, 14:45

theyodj445's gravatar image

theyodj445
-665114

Didn't ask about untethered jailbreak. Thanks for the attempted assistance though.

(20 Oct '12, 18:34) Ashe2k2 Ashe2k2's gravatar image

I spent 2.5 days trying to work this out i had the exact same problem. The funny thing is, the moment i found out what the problem was i restored my phone and jailbroke it again the rebooted suddenly cydia was installed.

Follow these steps it should work like a treat. Especially the last part of the video he shows you how to install cydia via wireless terminal. Enjoy

removed links, please dont link to things that use a dev version of redsn0w.

link

answered 26 Nov '12, 20:04

al_kurdii's gravatar image

al_kurdii
111

edited 26 Nov '12, 20:35

theiphoneguy's gravatar image

theiphoneguy ♦
37.6k55018

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 20 Oct '12, 07:51

Seen: 3,161 times

Last updated: 26 Nov '12, 20:35

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.