Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released, still early stage, mostly for developers - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

Hi, I'm having problems restoring my phone to 5.1.1 from 5.1.1.

I know apple isn't signing 5.1.1

I've downloaded: RedSn0w 0.9.15b2 TinyUmbrella-6.00.01 iPhone3,1_5.1.1_9B206_Restore.ipsw

I've used TinyUmbrella to get my SHSH and they are there, the only SHSH blob that is in bold is 6.0, rest are not in bold.

I have created a ipsw through RedSn0w and stitch the SHSH to the ipsw.

when I go into DFU Mode, then used RedSn0w to get into Pwned DFU Mode, and then go and restore the Custum ipsw through iTunes, I get a 3194 Error, pretty much instantly, even when the HOST file is empty of any gs.apple.com.

when I go into DFU Mode, then used RedSn0w to get into Pwned DFU Mode, and then open up TinyUmbrella, and turn on TSS server, then go into iTunes, and restore, it gets stuck on "Preparing iPhone for Restore" and keeps saying that for about 3minutes, then gives Error 1602.

what I'm I doing wrong and how could I restore the phone?

thanks.

asked 18 Oct '12, 20:01

kire29's gravatar image

kire29
36113

closed 21 Jan '13, 06:22

theiphoneguy's gravatar image

theiphoneguy ♦
37.6k55018

The question has been closed for being "Solved" by theiphoneguy, 21 Jan '13, 06:22


You do not need TinyUmbrella, forget about that.

When You go to http://gs.apple.com what do you see? If it's a "placeholder" that's normal.

Forget about stitching- let Redsn0w do everything automatically. Redsn0w-Extras-Even More- Restore. (Choose the IPSW and "remote" blobs, and let it run)

Let me know how it goes.

link

answered 18 Oct '12, 20:04

cybr1d's gravatar image

cybr1d ♦
24.8k265638

edited 18 Oct '12, 20:05

I'll give that a go, and let you know.

(18 Oct '12, 20:17) kire29 kire29's gravatar image

I got an error saying "Unexpected error (2601)" and it has frozen.

(18 Oct '12, 20:22) kire29 kire29's gravatar image

what else should I do?

(18 Oct '12, 20:36) kire29 kire29's gravatar image

Just Letting you know, that your words are a life safer, I first tried it on the PC and it Failed, then I read online about the 2601 error, that it works on a Mac, so I tried it on my Mac, and it wasn't working in DFU or in Pwned DFU, it only worked when it was in "Recovery Mode" and now it has been restored, thankyou, I actually thought my phone was bricked at one point, though its works perfectly, hopefully people in the same boat I was in will know what to do from your guide above, thankyou :D

(18 Oct '12, 21:02) kire29 kire29's gravatar image
-1

I got the problem also... I want to restore my ipad 2. Im at 5.1.1 now n want to restore back to 5.1.1 but i cant find my shsh blobs 5.1.1 with redsnow or tinyumbrella. Than when i go to redsnow n go to "extras-even more-restore (select ipsw n remote blobs) it has frozen. Any solution??

link

answered 21 Jan '13, 06:07

Jabzz's gravatar image

Jabzz
11

That means you do not have shsh and cant do it. You should have also asked your own question. Yours is different. They have shsh, you do not

(21 Jan '13, 06:22) theiphoneguy ♦ theiphoneguy's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2,479
×1,370
×870
×571
×49
×10

Asked: 18 Oct '12, 20:01

Seen: 4,745 times

Last updated: 21 Jan '13, 06:22

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.