Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

evasi0n7 can jailbreak iOS 7.0-7.0.6 untethered. p0sixspwn can jailbreak iOS 6.1.3-6.1.5 untethered (see here for 6.1.6).
How to jailbreak iOS 7.0-7.0.6 (and fix problems). iOS 7.1.x is not jailbreakable, except an unsupported tethered iPhone 4 jailbreak.
Restoring or updating will update your device to iOS 7.1.1 and remove your jailbreak. There is no way to downgrade from iOS 7.1.x to 7.0.x.

Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to chat, you can join us here (irc.freenode.net #JailbreakQA). Chat rules.

I have a jailbroken iPhone 4S running 5.1.1, with no saved SHSH (locally or Cydia). Cydia refuses to open (brief black flash then back to home screen). Other users with this issue solved their problem by flashing a clean 5.1.1 IPSW and then re-jailbreaking.

When I try doing this, I get error 3194.

  • I have already removed the Cydia entry from my hosts file.
  • I am using iPhone4,1_5.1.1_9B206_Restore.ipsw and option-clicking Restore to select the file.
  • I am running OS X 10.7.4, iTunes 10.6.3.

Any help you can provide is greatly appreciated!

asked 04 Oct '12, 19:13

knite's gravatar image

knite
11528

edited 04 Oct '12, 19:13


Unfortunately you can't restore to iOS 5.1.1 without SHSH. That just won't work. The only iOS version you can restore to right now is iOS 6.0.

Have you already tried rebooting your device a few times? Occasionally a device on iOS 5.0.1 or 5.1.1 will boot in a seemingly "unjailbroken" state (where Cydia and tweaks don't work), and rebooting again fixes it.

link

answered 04 Oct '12, 19:16

britta's gravatar image

britta ♦♦
21.5k94733

@britta,

Thanks for the incredibly quick reply! I've tried rebooting several times with no luck. Do I have any options other than restoring to iOS 6 and waiting for a jailbreak to be released?

(04 Oct '12, 19:19) knite knite's gravatar image

How did your device get into this state? Did you uninstall something important, or change systemversion.plist, or something else? That information might help us come up with options.

(04 Oct '12, 19:21) britta ♦♦ britta's gravatar image

Do you have ssh installed? or Terminal? or iFile? With those you might be able to root around and look for the source of the problem?

(05 Oct '12, 01:02) kiphone4 kiphone4's gravatar image

I don't know what caused this to happen. I was able to jailbreak my iPad on 5.1.1 without issue.

Unfortunately, the first thing I tried was a full reset on the phone, which I later discovered was the worst possible thing I could have done. So ssh is no longer available.

Are there any other tricks I can pull? It doesn't look like I can upgrade to 6 and then downgrade (I'd still need the SHSH blobs).

(05 Oct '12, 15:17) knite knite's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2,837
×1,264
×399
×73

Asked: 04 Oct '12, 19:13

Seen: 4,734 times

Last updated: 05 Oct '12, 15:19

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.