Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.0-8.1 is released (instructions) - see /r/jailbreak on Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I have tried absolutely everything I could find to fix this problem. What I have done is to install iOS 6 on my iPhone 4S which is running 5.0.1 right now. When I went to install new iOS, I knew I had to delete my untethered jailbreak. What I did (quite stupidly) was delete Cydia, without deleting the other tweaks and gizmos I had on the phone, using CydiaInstaller and not by Restore in Sertings. So after I read something that said to delete the rest through ifile. I deleted many files (which I read to ensure they were all jailbreak-related), and as ifile deleted itself, it also deleted all the main applications. My phone cannot open Settings, Phone, Message, Music, App Store, iTunes Store and the rest. The weird thing is is that it's still running SBsettings and a font I use.

I then tried to update on iTunes, and no luck. I had received error 3194. Next I tried to reinstall Cydia, with Absinthe 2.0.4 I think (the latest) but it responded with 'already jail broken' blah blah blah... I can't delete or reinstall my jailbreak. Remembering that I cannot open Settings because it doesn't exist.. Next I tried TinyUmbrella. It shows my SHSH blobs which were 5.0.1,5.1.1,4.2.1 and one more. This app was useless! I tried iFaith as it says my phone doesn't work. CAN ANYONE PLEASE WRITE SOME HELP! I can post more info if needed

This question is marked "community wiki".

asked 26 Sep '12, 02:40

Sp000gey's gravatar image

Sp000gey
11112

Did the iOS6 restore has been successful? SHSH applies only to A4 devices to do the downgrade. A5 devices with SHSH can do only the RE-Restore to 5.0.1/5.1.1 .. Try to restore it to iOS6 via DFU mode..

(26 Sep '12, 02:45) mclaren2512 mclaren2512's gravatar image

Never ever, ever, ever, ever, ever delete or modify files in iFile unless you know what you're doing.

(26 Sep '12, 02:46) kirb ♦ kirb's gravatar image

Error 3194 means you're trying to restore to a version of iOS that isn't the latest. You won't have much luck re-jailbreaking your device; you've already destroyed most of the system. SHSH blobs aren't very helpful on the iPhone 4S either, as it lacks exploits required to downgrade.

Connect your device to your computer and put it into DFU mode (hold down the power and lock keys until the screen turns off, then release the lock key for 10 seconds), then click Restore in iTunes.

If you want to update to a newer firmware in the future, all you need to do is open iTunes, right click your device on the left, choose Back Up, then Restore in the main area when that finishes.

link

answered 26 Sep '12, 03:00

kirb's gravatar image

kirb ♦
9.5k88

OK, so you ignored @thekirbylover's advice.

Your phone is so messed up now the only thing that is going to help is a complete wipe and restore. To do this, follow Kirby's instructions.

For future reference, you cannot "update" a jailbroken device. The only safe way to "update" is backup, restore firmware, restore from backup.

link

answered 28 Sep '12, 23:03

Pepper's gravatar image

Pepper ♦
9.0k642173

Everything seems useless, my fault though. Everything else I read says use iFaith, TinyUmbrella etc etc.. Is there any way of perhaps using your computer to somewhat 'hack' into an iPhone to find iFile trash?

link
This answer is marked "community wiki".

answered 28 Sep '12, 20:31

Sp000gey's gravatar image

Sp000gey
11112

I don't know if it helps but I'm pretty sure I accidentally deleted 'Applications' in ifile (blue fonted) DFU mode when connecting into iTunes doesn't work. The main thing I can think of that's restricting my iPhone from upgrading is that jailbreak parts are still on the iPhone. I have SBsettings still working, but in the more tabs, it shows a blank window.

link
This answer is marked "community wiki".

answered 28 Sep '12, 20:36

Sp000gey's gravatar image

Sp000gey
11112

Your jailbreak doesn't prevent you from upgrading. Please read the instructions in my answer.

(28 Sep '12, 23:57) kirb ♦ kirb's gravatar image

error 3194 most likely means the host file has been changed to a different server than apple. Here is the link to the FAQ. Hopefully, it will help to resolve your problem. Good luck

http://www.jailbreakqa.com/questions/32462/frequently-asked-questions#33273

link

answered 29 Sep '12, 20:57

hcgaloi's gravatar image

hcgaloi
31414818

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,459
×3,937
×1,937
×981
×605
×451
×304
×190
×156
×11

Asked: 26 Sep '12, 02:40

Seen: 13,239 times

Last updated: 29 Sep '12, 20:57

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.