Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

There is no jailbreak for iOS 8 yet. How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

My iPod touch is in a boot loop please help me, I don't want to restore because I can't remember all my installed packages and it's been a long time since I last backed up my data

asked 23 Sep '12, 06:58

Nobody1324's gravatar image

Nobody1324
32128637

Hello? Anyone?

(23 Sep '12, 07:28) Nobody1324 Nobody1324's gravatar image

You should get your Device in DFU Mode. Then open redsn0w and click 'Extras' and then 'Just Boot'

(23 Sep '12, 07:46) ixamuel ixamuel's gravatar image

Right, forgot to mention. I'm using iPod touch 4g 5.1.1 untethered jailbreak.

(23 Sep '12, 09:38) Nobody1324 Nobody1324's gravatar image
1

Let me guess, data in it are soooo important but you don't regularly backup right?

(23 Sep '12, 09:45) justinred ♦ justinred's gravatar image

Yeah, keep forgetting to back up

(23 Sep '12, 21:02) Nobody1324 Nobody1324's gravatar image

This is wierd, I tried just boot, stuck at the pineapple, iTunes and redsn0w detects it. And I can back up with iTunes. Is this a good sign?

(29 Sep '12, 02:13) Nobody1324 Nobody1324's gravatar image

That's even more wierd, the screen suddenly turned white for a sec then went back to the apple

(29 Sep '12, 02:20) Nobody1324 Nobody1324's gravatar image

I give up, I'm just going to restore using my shsh blobs, I already managed to back up because iTunes could detect it.

(29 Sep '12, 02:21) Nobody1324 Nobody1324's gravatar image

Try doing "just boot" anyway - in certain cases it can help even if you have an untethered jailbreak. Also try these steps:

Try forcing a reboot and then immediately holding down the Volume Up button as the device boots up. This will temporarily disable all extensions, as explained in the Mobile Substrate description.

If that doesn't help, or if your device is using an old version of Mobile Substrate (a version without the safety feature), try plugging your device into your computer and using an application such as iExplorer, DiskAid, or Phone Disk to access the device - it may be difficult to access a device in this state, but force a reboot and try accessing it. Check in the folder /Library/MobileSubstrate/DynamicLibraries/ and delete any extensions that might not be properly compatible with iOS 5, and then try booting again. (If any of your extensions happen to be pirated, those are good candidates for removal because pirated software is often outdated and buggy.) Try this until it works, or until you run out of patience. :)

link

answered 23 Sep '12, 12:06

britta's gravatar image

britta ♦♦
24.0k115134

Already tried holding down the volume button. No luck

(23 Sep '12, 21:03) Nobody1324 Nobody1324's gravatar image

im in a bootloop too but my computer wont recognize the ipod either

(29 Sep '12, 02:18) keh777 keh777's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×999
×307

Asked: 23 Sep '12, 06:58

Seen: 2,957 times

Last updated: 29 Sep '12, 02:21

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.