Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

Hi, I Jailbroke iOS 6 with redsnow dev4 and then sshed into it and installed cydia... After using my iPhone 4 non stop for a few hours, battery died... Charged it up and without plugging into redsnow and choosing Just Boot, the iPhone turned on and powered on.... Cydia tweaks don't work but everything else is fine, the exception being mobilesafari, but that's ok...

So is iOS 6 semi tethered????

Tq -SDK

asked 21 Sep '12, 14:02

surej96's gravatar image

surej96
11818625

closed 14 Oct '12, 18:16

theiphoneguy's gravatar image

theiphoneguy ♦
37.4k54918

The question has been closed for being "Solved" by theiphoneguy, 14 Oct '12, 18:16


See this explanation of tethered jailbreaks:

Depending on the packages installed on a device with a tethered jailbreak, you may actually have a "semi-tethered jailbreak", which means that when you reboot your device without plugging it in, your device boots up seemingly "un-jailbroken" and Cydia and Safari crash when you tap them. To fix that situation, boot tethered.

In more detail: tethered jailbreaks behave semi-tethered by default. If you install Mobile Substrate tweaks, your device will still be semi-tethered. But if you install Notification Center plugins that don't depend on WeeLoader, your device will no longer be semi-tethered - unless you also install the BigBoss semitether package.

Also, it's not recommended to install Cydia on iOS 6 yet - it's not ready.

link

answered 21 Sep '12, 17:53

britta's gravatar image

britta ♦♦
24.0k115134

edited 21 Sep '12, 17:54

Thanks... Just wanted to test Cydia on iOS 6 ;) ....

(21 Sep '12, 22:14) surej96 surej96's gravatar image

I have the same issues as Tq-SDK.. i updated my iPhone 4 to iOS 6 and tethered jailbroke it and everything seemed to be working good.. installed Cydia okay and a few tweaks (Barrel, DoubleDock, AskToCall, CallLock, SBSettings).. after a few hrs of intensively being on the phone and running Cydia, my phone froze/crashed.. i 'JustBoot' tethered booted, phone started up fine, but things were different, like DoubleDock wasn't double any longer, SBSettings no longer dropped down after swiping the status bar, so I knew something was up..

I opened up Activator and a pop up message stated Activator and MobileSubstrate were disabled, however, the phone was not in Safe Mode it was in normal mode.. after many JustBoot attempts, I restored and re-jailbroke.. after a few hrs, the same thing happened (phone crash/mobilesubstrate died).. I've tried so many different solutions, even trying to reinstall mobilesubstrate in Cydia but nothing is helping.. :-( the only option is to restore and re-jailbreak but I feel that is a waste of time right now..

like britta said above, I don't think this is a stable release whatsoever.. :-/ I thought I was alone but glad to see other ppl are having issues w/iOS 6 jailbreak on the i4 as well.. :-(

Also, very very sad that Iconoclasm isn't iOS 6 compatible (apparently there is no IconSupport in iOS 6..??)

link

answered 22 Sep '12, 04:32

GzyOnline's gravatar image

GzyOnline
45115

you have to SELECT IPSW os 6 then boot tethered seems to do the trick

(28 Sep '12, 08:51) thyces thyces's gravatar image

Partly yes. As Britta quotes it depends on the packages the user has installed.

link

answered 22 Sep '12, 08:00

iMast777's gravatar image

iMast777
2.4k1212

Ive done this a few times now out of sheer amazement that it worked but it turned out to be very simple. I was having the same questions/concerns about the stability of cydia on os 6. Its not that i was expecting a precise, polished version, it was that i was expecting to be stuck on the apple logo, have to dfu, then boot tethered like usual. Finally after 4 restore/rejailbreak cycles i realized where my error was; you have to select ipsw point it to os 6 then go back and hit just boot your welcome

link

answered 28 Sep '12, 09:16

thyces's gravatar image

thyces
262

Technically yes. The jailbreak only implemented SSH but you forced install Cydia. So it's kinda untether.

link

answered 21 Sep '12, 15:11

reV17's gravatar image

reV17
3.7k12720

link of redsnow that jailbreak ios 6 plzz :)

(21 Sep '12, 17:41) zenbawy zenbawy's gravatar image

The jailbreak is only tethered. If you really want it Google redsn0w dev 4

(21 Sep '12, 18:17) reV17 reV17's gravatar image

this happened to me but when i turned the phone back on, the stock apps for phone and messages disappeared (this is why i want to downgrade)

link

answered 21 Sep '12, 15:19

Mrozzy123's gravatar image

Mrozzy123
68040750

Open redsn0w dev. And click Just Boot. Or downgrade with the stitched IPSW.

(21 Sep '12, 15:42) reV17 reV17's gravatar image
1

Just don't stitch with the dev version of redsn0w. I learned that the hard way.

(21 Sep '12, 22:31) spockers ♦♦ spockers's gravatar image

Tell me about it lol, i spent 7 hours trying to stitch and pwndfu then shift and restore using iTunes but it kept giving me loads of errors,, so i decided to restore to the signed version of ios 6 GM without shsh (jailbreak)

(22 Sep '12, 06:43) Mrozzy123 Mrozzy123's gravatar image

see my ans below!

(25 Sep '12, 10:21) ishanwanchoo ishanwanchoo's gravatar image

My iPhone 4 running iOS 6.0 has semitether and it work fine ;)

link

answered 25 Sep '12, 15:12

b1ack0ut's gravatar image

b1ack0ut
282

-1

if u want to degrade ur software to ios5 just download the firmware and then go to itunes press shift+ restore(option for restoring ur device while pressing shift), a window will occur and select the ios5 firmware. press ok!

after this ur device will be degraded to ios5! jailbreak it and enjoy untill ios6 untethered software is out. NOW CHILL :D

link

answered 25 Sep '12, 10:18

ishanwanchoo's gravatar image

ishanwanchoo
12

edited 25 Sep '12, 10:20

Unfortunately it's not that simple anymore, since Apple is no longer signing iOS 5.1.1 for devices that can be upgraded to iOS 6.0. See this guide for more details.

(25 Sep '12, 18:30) britta ♦♦ britta's gravatar image
-1

You CAN downgrade using sn0wbreeze and Ireb 1) get your shsh blobs with tiny umbrella 2) get sn0wbreeze and select ifaith mode select your shsh blobs 3) get on pwend dfu using Ireb 4)go to iTune and then shift+click restore select sn0breeze ispw

If you dont understand Google it

link

answered 14 Oct '12, 17:13

MeH4ck's gravatar image

MeH4ck
12

the original question didnt ask anything about downgrading

(14 Oct '12, 18:16) theiphoneguy ♦ theiphoneguy's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,795
×3,026
×1,921
×423
×233
×89

Asked: 21 Sep '12, 14:02

Seen: 13,808 times

Last updated: 14 Oct '12, 18:16

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.