Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

Okay so today I upgraded my jailbroken iphone 3gs from ios 5.1.1 to 6.0 , I did not know that you shouldn't upgrade a jailbroken iphone. Itunes completed the upgrade and restored it to factory settings. When it finished the restore it asked me for language, region, choose a network. I did all of these then it went to the activating your iphone screen and then it says "Your iPhone could not be activated because the activation server is temporarily unavailable. Try Connecting your iPhone to iTunes to activate it, or try again in a couple of minutes" Oh and in the upper left corner where the signal bars should be and where it should say AT&T it says "No Service" Then when I try doing it via iTunes like it recommends, I click on the iPhone tab and it just says "Ther is no SIM card installed in the iPhone you are attempting to activate. Please disconnect and insert a SIM in the iPhone."

Please help I have no idea what to do!

asked 20 Sep '12, 02:23

lyssaannemarie's gravatar image

lyssaannemarie
26115

closed 06 Aug '13, 20:47

spockers's gravatar image

spockers ♦♦
60.6k349152

Were / Are you using the ipad baseband? Were you using any unlock method before?

If not just restore again in iTunes

(20 Sep '12, 10:40) BassoPT BassoPT's gravatar image

Yes when I bought it, it was jailbroken with ipad baseband. I have tried restoring doozens of times in itunes and it won't work.

(20 Sep '12, 13:33) lyssaannemarie lyssaannemarie's gravatar image

The question has been closed for being "ancient" by spockers, 06 Aug '13, 20:47


Because its not unlocked now.

link

answered 20 Sep '12, 14:31

iAdam1n's gravatar image

iAdam1n ♦
28.5k82125

how do i unlock it?

(20 Sep '12, 14:32) lyssaannemarie lyssaannemarie's gravatar image

Install iPad baseband.

(20 Sep '12, 14:33) iAdam1n ♦ iAdam1n's gravatar image

Using redsnow?

(20 Sep '12, 14:35) lyssaannemarie lyssaannemarie's gravatar image

Yes

(20 Sep '12, 14:36) iAdam1n ♦ iAdam1n's gravatar image

its not giving me an install ipad baseband option

(20 Sep '12, 14:38) lyssaannemarie lyssaannemarie's gravatar image
1

No because there is not a public redsn0w to support it

(20 Sep '12, 14:39) iAdam1n ♦ iAdam1n's gravatar image

So then what do I use?

(20 Sep '12, 14:40) lyssaannemarie lyssaannemarie's gravatar image
1

You cant until a public redsn0w is out. If you need to use the sim today then i suggest you downgrade to 5.1.1

(20 Sep '12, 14:41) iAdam1n ♦ iAdam1n's gravatar image

I've tried downgrading it and it doesn't do anything.

(20 Sep '12, 14:41) lyssaannemarie lyssaannemarie's gravatar image

You need to select the 5.1.1 IPSW and shift+restore.

(20 Sep '12, 14:42) iAdam1n ♦ iAdam1n's gravatar image

iTunes won't even recognize that my device has a sim card and it won't support the downgrade

(20 Sep '12, 14:44) lyssaannemarie lyssaannemarie's gravatar image

What error for downgrade?

(20 Sep '12, 14:45) iAdam1n ♦ iAdam1n's gravatar image

error 11, just tried it now. Earlier it was giving me error 3014

(20 Sep '12, 14:57) lyssaannemarie lyssaannemarie's gravatar image

hmm, are you trying to use a custom IPSW or just the stock 5.1.1?

(20 Sep '12, 15:12) iAdam1n ♦ iAdam1n's gravatar image

I have tried both.

(20 Sep '12, 15:44) lyssaannemarie lyssaannemarie's gravatar image
2

You Need to create a non baseband custom 5.1.1 and also stitch your blobs to it.

(20 Sep '12, 16:49) BassoPT BassoPT's gravatar image
1

I don't know how to do that

(20 Sep '12, 17:17) lyssaannemarie lyssaannemarie's gravatar image

nobody does :)

(23 Sep '12, 19:52) Gabriel Gabriel's gravatar image

Oh my goodness I have the exact same problem. Can anyone please help?

link

answered 20 Sep '12, 04:12

simba2010's gravatar image

simba2010
111

I have exactly same problem but i downgrade it to 5.1.1 and also jail break it but its still not catching signals pls help me

link

answered 23 Sep '12, 17:55

waleed5181's gravatar image

waleed5181
1623

You have to install ultrasn0w from cydia.

(23 Sep '12, 19:06) spockers ♦♦ spockers's gravatar image

but my relative said that if you change your baseband from 6.15 ur iphone will never get signals and get locked

(24 Sep '12, 11:56) waleed5181 waleed5181's gravatar image

thats a lie i have done it and mine works fine

(24 Sep '12, 15:14) kylemc kylemc's gravatar image

use redsn0w to downgrade from ipad baseband and it should be on 0.5.13.04 if i am correct and use ultrasn0w to unlock it

link

answered 23 Sep '12, 19:22

kylemc's gravatar image

kylemc
1112

Guys if you have 6.15 baseband and installed ios 6 and your phone is factory unlocked, then please try the following steps.

Download redsn0w_win_0.9.13dev4 (google around)

Do a controlled shutdown of your iPhone (“slide to power off”).

Open redsn0w and select Jailbreak

Check only the ‘Downgrade from iPad baseband’

When done, your iPhone will reboot itself

Put your phone in DFU mode and connect it to itunes.

Select restore, if you have already downloaded the ios 6 ipsw file itunes will restore the phone else the file will be downloaded and your phone will be restored.

Source: I had similar problem with my 3GS and sorted out the issue, I now have a working iphone 3gs

Do all these steps at your own risk, I will not be held responsible if your iphone gets bricked or something else happens.

link

answered 01 Oct '12, 06:05

kishorek's gravatar image

kishorek
111

-1

Hi All,

I have same problem: Bought iphone in UK with O2 career. When left the country in 2010 I unlocked and JB it since then it worked properly with a 4.1 system.

I've tried to restore the iphone today and in the end got this message on screen: "Your iPhone could not be activated because the activation server is temporarily unavailable. Try Connecting your iPhone to iTunes to activate it, or try again in a couple of minutes" and on Itunes says: "Ther is no SIM card installed in the iPhone you are attempting to activate. Please disconnect and insert a SIM in the iPhone."

I do not have much experience with this so if anyone can help and explain me, like talking with a 10 years old boy, it would be very very very much appreciate :-)

Cheers

Fabs

link

answered 04 Dec '12, 09:08

Fabs's gravatar image

Fabs
11

You restored to 6.0.1? Your unlock is gone now. Which iPhone do you have?

(04 Dec '12, 09:17) pwnage pwnage's gravatar image

@fabs did you not read the answer posted ONE directly above yours? Try it.

(04 Dec '12, 14:54) theiphoneguy ♦ theiphoneguy's gravatar image

Guys,

redsnow (0.9.14b1) recognize my phone as a 3GS (6.0.1).

When I Click Extras: I can add the download IPSW 4.1 in SELECT IPSW, but if I try to add it in CUSTOM IPSW it says that "just 4.3.3 and 5.0+ are supported for 3GS righ now"

Then I downloaded the IPSW 6.0 but it doesn't recognize it

redsnow (0.9.15b3) recognize my phone as a 3GS (6.0.1 - old BR).

installs the firmware in automatic mode saying the iphone has been correctly restored but in the end it doesn't fix the problem... :-(

(05 Dec '12, 09:27) Fabs Fabs's gravatar image

Missing Keys.plist data for this build it's something that appears when I click on recovery fix

(05 Dec '12, 09:31) Fabs Fabs's gravatar image
-1

alt text

link

answered 06 Aug '13, 06:52

dillysano%20diary's gravatar image

dillysano diary
11

edited 06 Aug '13, 20:46

spockers's gravatar image

spockers ♦♦
60.6k349152

Complaints: email mendhims2009@hotmail.co.uk

(06 Aug '13, 20:46) spockers ♦♦ spockers's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,524
×900
×553
×359
×36

Asked: 20 Sep '12, 02:23

Seen: 43,107 times

Last updated: 06 Aug '13, 20:47

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.