Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.0-8.1 is released (instructions) - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I have asked question here already http://www.jailbreakqa.com/questions/118347/phone-3gs-bb-051304-ios-511-getting-searching-after-jb-and-unlock but I was miselead by success of moving with antenae connector, because it blowed to 5 bars and I was able to receive and make calls for something about 6 hours, but after phone rebooted (I was trying to get Sara working) it reverted to 1 bar/searching problem, I don't think it's reception problem I am something about 200metres away from BTS Tower, always 5 bars on my Android phone.

And also with one bar, it allows me to make call actually(immediately after starting call it drops to searching from 1 bar), it shows that Call failed if I dial a number but that number will eventually start to ring, but I can't receive that call it just goes into missed calls. //Edit: another interesting thing is that it also allows me to call to this "one bar" iPhone from other phone and i hear dialing tone (it doesn't tell me that called number is not reachable) although iPhone is not ringing, so I could not receive it..

What could be causing this? I disconnected, cleaned and recoonected both antenae connector, checked that there are no missing coils. Restored to 5.1.1 with custom IPSW, upgraded to iPad BB and back to 05.13.04, reinstalled Mobile Substrate and ultrasn0w few times. tried different simcards..

asked 07 Sep '12, 10:12

Josko's gravatar image

Josko
26418

edited 07 Sep '12, 10:27


Try recreating your Custom Ipsw with the latest snowbreeze. It jailbreaks and restores.

link

answered 07 Sep '12, 14:27

reV17's gravatar image

reV17
3.7k12820

Is there snowbreeze for Mac? I've got no windows istalled on my Mac..

(09 Sep '12, 17:26) Josko Josko's gravatar image

The Mac equivalent is Pwnagetool. Find it here.

(09 Sep '12, 17:34) spockers ♦♦ spockers's gravatar image

I did it with Pwnagetool and it's all the same story 1 bar / searching..

(09 Sep '12, 18:36) Josko Josko's gravatar image

Yeah I honestly didn't think that would make a difference. I think it's a hardware issue, but what, specifically, is beyond me. I've never even seen a 3GS, let alone opened one. :P

(09 Sep '12, 18:58) spockers ♦♦ spockers's gravatar image

Hello, I don't think it's HW issue, I even managed to call to carriers line to check credit (although it was dropped after few seconds).. I think I have same problem as this guy here: http://modmyi.com/forums/t-mobile/811884-ultrasn0w-1-2-7-baseband-fw-5-13-04-t-mobile-usa-unreliable.html som my question is, wether it's there some archive of ultras0w repos.. I'd like to give a try to 1.2.5 ultrasn0w..

(09 Sep '12, 21:31) Josko Josko's gravatar image
1

I don't see how it could be ultrasn0w, as there are hundreds of thousands, millions even, of users. If it were me, I'd restore stock firmware, borrow a sim for the carrier it's locked to from a friend, and see what happens. That will tell you for 100% certain whether it's hardware or software.

(09 Sep '12, 23:30) spockers ♦♦ spockers's gravatar image

I understand your point but I have read that hundreds of people have this problem on exactly 5.1.1 and current ultrasn0w, exactly no service/searching/single bar... I is foregin mobile phone, so I could not try correct simcard..

(10 Sep '12, 06:00) Josko Josko's gravatar image

Is there someone with HW knowledge about iPhones? I have completely dissassembled my phone, cleaned everything in clear nail polish remover (basically ethylacetate with denat. alcohol) and still the same result, I am quite convinced that this is case of software failure, but I cannot figure, what kind of failure it is... Whant convinces me is that after inserting simcard and unsuccessful searching (or making call) it also drops WiFi and BT wich points it to BB restart. If I do not try to connect to GSM network, WiFi, BT and GPS works flawlessly...

(11 Sep '12, 15:40) Josko Josko's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6
×1

Asked: 07 Sep '12, 10:12

Seen: 2,565 times

Last updated: 11 Sep '12, 15:40

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.