Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released, still early stage, mostly for developers - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

I've bought a couple of iphones from ebay and have a similar problem with both of them. I think? i've figured out why this is happening but don't know how to fix. This is coming from someone with little experience with jailbreaking, only what I"ve been reading for the past week or so. The issue is when the iphone was restored through Itunes. Everything goes through fine in itunes. Then you finish the setup on the iphone and when I get to the activate screen, it runs for 3 minutes or so, then says it cannot activate. If you try to complete in itunes, I get the message that a sim card is not installed, when an ATT sim card is installed. It seems to me from the reading that I did, that the iphone was jailbroken and unlocked, then restored through itunes when the unlocked part should have been undone first before itunes?
The question is how do I restore it back to original apple settings, including returning it back to just att? Is there a guide online that someone can point me in the right direction? Thanks for the help.

asked 26 Aug '12, 17:06

chefluscher's gravatar image

chefluscher
11112

1

I've bought a couple of iphones from ebay is the main cause.

(26 Aug '12, 17:07) spockers ♦♦ spockers's gravatar image

Go into Settings>General>About and tell me what 2 values are: Version and Modem firmware.

(26 Aug '12, 17:09) spockers ♦♦ spockers's gravatar image

Sorry, I've been watching the main question screen and saw there were 0 answers...didn't realize there were comments. Problem is I can't get into the phone, its stuck on the actiation screen during setup. One of the readings I found led me to tiny umbrella. its running 5.1.1 baseband is 06.15.00-6.4_M3S2

(26 Aug '12, 18:26) chefluscher chefluscher's gravatar image

tell me if I'm going in the wrong direction here...but i downloaded snowbreeze and a stock ipsw 5.1.1 and was able to get one phone past the activation screen. Once I got into the phone, instead of reading no sim, its reading no service and still not reading att sim card. After looking in cydia, there isn't an ultrasnow, so can't turn that off. Tried same process with second phone but still stuck at activation/no sim card being read in itunes

(26 Aug '12, 18:33) chefluscher chefluscher's gravatar image

Try searching cydia for ultra. That should be enough, if you still don't see it, tap changes then refresh, and let it finish. ultrasn0w is spelled with a zero.

(26 Aug '12, 18:58) spockers ♦♦ spockers's gravatar image

After installing ultrasn0w, I can get the bar to change from no service to searching but still doesn't recognize att.

(26 Aug '12, 19:20) chefluscher chefluscher's gravatar image
1

Turn it off/on and or remove-reinsert the sim several times, the first time is always the hardest.

(26 Aug '12, 19:29) spockers ♦♦ spockers's gravatar image

reflashed one more time for good measure. It worked. Back to att and now have the option of ultrasnow to unlock. Thanks much.

(26 Aug '12, 19:37) chefluscher chefluscher's gravatar image

ITs because you restored stock when they are on the ipad baseband. Reflash 6.15 with redsn0w. if you dont have an orig sim redsn0w will also hacktivate it

link

answered 26 Aug '12, 18:28

theiphoneguy's gravatar image

theiphoneguy ♦
37.6k55018

reflash how?

(26 Aug '12, 18:35) chefluscher chefluscher's gravatar image

as it said in the answer Reflash 6.15 with redsn0w

(26 Aug '12, 18:44) theiphoneguy ♦ theiphoneguy's gravatar image

alright...found a guide..going through step by step. if I can't get into the setting on the phone and its stuck on the restore, how do I know which version of ipsw to download? Also, I've tried 2,1_5.1.1_9B206 and 3gs-5.1.1_9b206. both are coming up in redsnow as not supported?

(26 Aug '12, 18:55) chefluscher chefluscher's gravatar image

if you restored in itunes you are on 5.1.1 9b208, and your redsn0w is old. you want 14b2

(26 Aug '12, 19:02) theiphoneguy ♦ theiphoneguy's gravatar image

so far so good. The help is much appreciated. redsnow is updated and I downloaded a new ipsw. I've got into the phone now, but still have the same issue as other phone. Reads searching for awhile, then switches to no service with an ATT sim card installed.

(26 Aug '12, 19:12) chefluscher chefluscher's gravatar image

You have to use redsn0w (at least 0.9.14b2) to restore to version 4.1. Get 4.1 for iPhone 3GS here.. From the opening screen, go to Extras, then to Even more, then to Restore. Select the 4.1 ipsw file you downloaded, then select Remote in the Blobs section. When it asks to keep the baseband say YES (keep the 06.15.00 baseband). From there you will have to put the phone into DFU mode. Let redsn0w do its thing. The phone will reboot and you may be able to get back into the phone. But don't stop there. Open up redsn0w again this time selecting Jailbreak (you should also know beforehand if you have the old or new bootrom, search Google if you don't know), then put phone into DFU mode again. Then redsn0w will take you to a window with options for the jailbreak. You can install Cydia, but most importantly select restore to earlier iPhone baseband. This will downgrade you to an iPhone 05.13.04 baseband. Once the jailbreak finishes and reboots, open iTunes, plug in your phone, and restore to the latest firmware available (6.1.2 as of Feb. 26). iTunes should download and install the update. Once that has finished, you're almost done. At this point the phone is ready to be activated with the carrier the phone is registered to (usually ATT). You will have to put in the correct carrier SIM card, or have the phone unlocked whether through the carrier or software unlock. Then you should be able to activate and use your phone. I hope this helps.

link

answered 26 Feb '13, 21:31

be75's gravatar image

be75
111

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,316
×1,366
×349
×53

Asked: 26 Aug '12, 17:06

Seen: 17,838 times

Last updated: 26 Feb '13, 21:31

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.