Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

iOS 9 and 8.4.1 do not have jailbreaks. You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
TaiG provides an iOS 8.4 and 8.3 untethered jailbreak. Check @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hello! 2 days ago my iPhone (3GS 5.0.1 JB) crashed. After a reboot everything was all right except the mails, because the Mail app doesnt want to download my mails (gmail), it says: Cannot Get Mail ( is not responding etc.). More info about the issue:

  • I tried it on my iPhone with another gmail account and that was working.
  • I tried the "bad" account on another iPhone and it was NOT working there as well >>> so it looks like that there is something wrong with my gmail account.
  • BUT I compared the "Forwarding and POP/IMAP" settings with my other account's settings (which is working) and they are the same, so it looks that the account is all right too (and I havent changed anything at all at the settings)
  • I dont know whether there is a connection between the crash and the mail problem.
  • A deleted my account from the phone to readd it, but it didnt help too. (But when I deleted my account it deleted all my Notes from the phone too, and actually thats why I am so nervous, I really miss them.)

Please if you have any idea, share it, I feel so disappointed and have no clue what else I could do.

asked 10 Aug '12, 15:37

dgergo's gravatar image


closed 09 Jan '14, 02:10

spockers's gravatar image

spockers ♦♦

The question has been closed for being "Solved" by spockers, 09 Jan '14, 02:10

Yeah, sounds like this is a Gmail problem affecting other people too (not a jailbreak-related problem) - see this AllThingsD post from today:

If you’ve been having problems receiving your Google email on devices, such as your iPhone or Android tablet, you’re not the only one. A number of users have reported receiving a “mail service is not responding” error message when trying to access their accounts via IMAP and not just Apple devices as originally reported. Google said in an email to AllThingsD that it’s aware of the problem and working on implementing a fix. In the meantime, Google has posted more details and some workaround advice on its support page under the “Pop, IMAC and Sync” section.


answered 11 Aug '12, 17:42

britta's gravatar image


edited 11 Aug '12, 17:43

Thx, actually it means that I can not do anything... (or?)

But may be that thing with CAPTCHA will work, can someone pls explain how I should do that?

(11 Aug '12, 17:49) dgergo dgergo's gravatar image

From a comment on the above-mentioned article: (In short, wait)

 updating to Mountain Lion is causing accounts to resync, exceeding Google's IMAP bandwidth limit, and locking out the account, And they don't have the bandwidth to re-enable everyone at once.
(12 Aug '12, 12:48) spockers ♦♦ spockers's gravatar image

But I have an iPhone, the problem is with that. (And I still cannt do that UnlockCaptcha thing: anyhow I do, there is no captcha and no unlock button, how should I do it?)

(12 Aug '12, 13:48) dgergo dgergo's gravatar image

It's unlikely that the CAPTCHA solution will help, especially since it seems to not be working for you. It sounds like you just have to wait for Google to fix the problem on their end.

(12 Aug '12, 17:56) britta britta's gravatar image

Really sounds like its a gmail issue, and not a device or jailbreak issue

I tried the "bad" account on another iPhone and it was NOT working there as well >>> so it looks like that there is something wrong with my gmail account.


answered 10 Aug '12, 15:42

theiphoneguy's gravatar image

theiphoneguy ♦

True, but I can not imagine what the problem is... One more IMPORTANT detail: there is only problem with the receiving, so i can send mails, but cannot download any.

(10 Aug '12, 16:00) dgergo dgergo's gravatar image

check your settings in gmail (on a computer, make sure imap is enabled, etc). beyond that you might need google support

(10 Aug '12, 16:03) theiphoneguy ♦ theiphoneguy's gravatar image

Yes, imap is enabled of course:( I will try the google support, but I am not sure they can/will help.

(10 Aug '12, 16:12) dgergo dgergo's gravatar image

This happened to me a couple of times and was resolved by unlocking gmail CAPTCHA. Go to this link and give it a go -
Just sign in on this page and follow the instruction.


answered 11 Aug '12, 00:51

iphpwn4's gravatar image

iphpwn4 ♦

edited 11 Aug '12, 00:52

Thx a lot, a tried it but I am sure that I did not do as I should have. Honestly the instructions are not obvious for me. I go to that page on my phone and press continue and then I open the Mail app on my phone and try to sign in, or how?

(11 Aug '12, 10:35) dgergo dgergo's gravatar image

Type in your email and password.
Enter the CAPTCHA image you see on the screen. If you can't read it, press the "F5" key on your keyboard to refresh the page.
Click "Unlock."

(11 Aug '12, 21:46) iphpwn4 ♦ iphpwn4's gravatar image

Anyhow I try, no chaptcha appears, what do I wrong?:S (I can simply sign in without chaptcha and after that no unlock button appears:S)

(12 Aug '12, 11:16) dgergo dgergo's gravatar image

Hey I can't believe it but now it's good, and working!!! Truly I haven't done anything (even the chaptcha thing hasnt worked). SO IT'S CLEARLY A GOOGLE ISSUE, now I am sure.


answered 15 Aug '12, 05:10

dgergo's gravatar image


edited 15 Aug '12, 05:14

I got this error right after I tried to save a draft of an image I took with my iPhone (to move it to my computer). I think the size did something. The only way I was able to fix this was to delete the email account from my iPhone (under settings) and then re-add it.

To Delete it: iPhone / Settings / Mail, Contacts, Calendars / Gmail / Delete Account

To Add it Back: iPhone / Settings / Mail, Contacts, Calendars / Add Account


answered 11 Mar '13, 15:08

tmittleman's gravatar image



Hi all!

I have exactly the same issue. Can't sync my, but there is no problem with sending over And I've tried many times to unlock captch solution, but there is no captcha appearing. This happens only on one account. The other gmail accounts I have work fine.

Strange is that Outlook 2007 shows no errors and simply doesn't sync. And iPhone comes with an Error: Cannot Get Mail, The connection to the server "" failed.

Any solution? Thanks in advance!


answered 14 Aug '12, 12:28

Figrin's gravatar image


Please read, re read, then re read the answers above one more time please

(14 Aug '12, 12:36) theiphoneguy ♦ theiphoneguy's gravatar image

I read ... re re read ... and still nothing! U are right it must be a google issue, but maybe somebody have intel about this ... so I ask.

(14 Aug '12, 15:33) Figrin Figrin's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 10 Aug '12, 15:37

Seen: 19,073 times

Last updated: 09 Jan '14, 02:10

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.