Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I recently received an iPhone 4 that is stuck in DFU mode. Each time I try to restore it through iTunes, I get an error 1600.

I have tried using TinyUmbrella (I do not have an SHSH) fix recovery and TSS server. My hosts file is clear of gs.apple.com entries. I entered Pwned DFU using iReb each time and have tried restoring to stock 5.1.1 IPSW and custom IPSWs from redsn0w and snowbreeze. My AV and firewall are both off.

Any ideas?

asked 26 Jul '12, 18:55

yelmelnobrainer's gravatar image

yelmelnobrainer
11223


Make sure TinyUmbrella also has the options unchecked. Also try using redsn0w in order to place in PWNED DFU mode.

link

answered 26 Jul '12, 19:11

reV17's gravatar image

reV17
3.7k121020

edited 26 Jul '12, 19:12

TinyUmbrellas options are unchecked. And I just tried the redsn0w Pwned DFU without success.

(26 Jul '12, 19:19) yelmelnobrainer yelmelnobrainer's gravatar image

Make sure everything is unchecked and that your hosts are still without the gs.apple.com. Make sure iTunes is updated and give your computer a quick restart.

(26 Jul '12, 19:22) reV17 reV17's gravatar image

Restarted, unchecked all TinyUmbrella options, removed all gs.apple.com from hosts (none anyway), iTunes at 10.6.3 (most recent), tried both stock and custom redsn0w with no luck. Still error 1600.

(26 Jul '12, 19:34) yelmelnobrainer yelmelnobrainer's gravatar image

Did you shift restore with a stock ipsw or did you just click restore?

(26 Jul '12, 20:20) reV17 reV17's gravatar image

Try holding power and home until the white apple logo appears. May take up to a minute.

(26 Jul '12, 20:44) iphpwn4 ♦ iphpwn4's gravatar image

I shift restored with stock and shift restored with custom. The white Apple logo does not come up. It is stuck in DFU mode. I tried the hard reset.

(26 Jul '12, 21:49) yelmelnobrainer yelmelnobrainer's gravatar image

Try going through this list of possible causes for restore errors. If that doesn't help, could it have a hardware problem? That's often the cause when a device won't restore properly despite a correct computer setup.

link

answered 28 Jul '12, 01:39

britta's gravatar image

britta
25.2k115935

edited 28 Jul '12, 01:41

Thanks, I think I've surrendered to the hardware problem diagnosis, whether I wanted to or not.

(28 Jul '12, 17:46) yelmelnobrainer yelmelnobrainer's gravatar image

Hey, I'm having the same exact problem with my iPhone 3GS. the thing is my power button is broken. My phone was working fine but this happened to me after I was trying to restore my iPhone from a 6.0 tethered jailbreak to a stock firmware. What can I to restore my iPhone. I dont think its a hardware issues because my phone was working fine. I have a factory unlocked phone so i dont need to preserve the BB or anything like that.

PLEASE HELP! What do I do?

link

answered 30 Oct '12, 10:54

talal's gravatar image

talal
51216

OK, I FIXED MY PROBLEM! I let my phone die completely. IT was a really long time(a few days or so). Then plugged it in and restored to OFW 6.0 .After that everything worked out well and I got my power button repaired.

link

answered 08 Nov '12, 09:30

talal's gravatar image

talal
51216

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2,575
×623
×66
×30

Asked: 26 Jul '12, 18:55

Seen: 18,962 times

Last updated: 08 Nov '12, 09:30

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.