Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to ask for live help, you can join our chat room.

Hello, I just really want to know if someone has any suggestions for me because I don't know what else to do. I tried almost everything.

Unfortunately I don't know what exactly happened to the phone (bought it from auction, yes I got screwed :(). I know that it has been jailbroken (one SHSH was found at Cydia) and the only thing it does is when I connect it to via USB to Mac/PC it goes into Apple logo loop nothing else. Computer recognizes iPhone only at DFU/Restore modes.

I tried restore with iTunes but it always ends up with some error (20xx, 3014, 3194, 16xx). Restore with CFW (with SHSH blobs, created by iFaith, redsn0w, Pwnage Tool) also brings up errors. Pwnd DFU or normal DFU, doesn't matter, error as well.

I mentioned SHSH. Obviously I didn't had any. I tried to get them with iFaith - failed with "Unknown iOS" error. Next step -> TinyUmbrella. It recognized the phone in recovery mode but with "?" as icon and some random number - getting SHSH from this fails. So I found ECID and created "Custom Device" in TinyUmbrella with this ECID. Then I successfully got 3 SHSHs - 4.3.4, 5.1.1, 5.1.1b. So as I already said, I tried make an CFW with one of these blobs and tried to restore my iPhone - unsuccesfully. It seems that it will restore, iPhone sometimes goes white screen (at least something), then restarts and Apple logo again and then iTunes error, couple of times it ended up in Recovery mode. I don't know how the restore process really works but I think that phone should be still in DFU mode.? TinyUmbrella's log shows that phone disconnects, connects back again and then disconnects again. Normal DFU or Pwnd DFU, doesn't matter. Then it sometimes shows error 1600 (or some else) which is related to the Pwnd DFU but I think that when the phone connects again it isn't anymore in Pwnd state.

Another interesting thing is that TinyUmbrella recognizes phone with 3 different ECIDs. The one that I think is the right one (got it from USB info) has 3 SHSH, the other two has only 5.1.1, 5.1.1b SHSHs. I tried CFW with all of them - failed.

Next step. Trying to jailbreak iPhone again with redsn0w. Fails on "Waiting for reboot" step then the phone goes again into "logo loop".

Then I tried this. Fails on "Almost there" part, it should be followed by "MaxConnected" state but then the phone goes again into the loop.

BTW: someone told me that this could be an HW error with Logic board - write error or something like that.

Some screens.

alt text alt text alt text

I have really no idea what else to do so if any1 has any advice for me I would be really greatful. Thank you.

OS: Windows 7 64 Bit/ OSX 10.7.3 - iTunes up-to-date.

asked 18 Jul '12, 17:24

toxiN's gravatar image

toxiN
11113


A few things:

1. You dont need shsh for 5.1.1 its current version
2. You dont need tiny umbrella to do anything since you will be using 5.1.1
3. if you are getting a 3194 error on 5.1.1 install, your hosts are wrong. Click http://gs.apple.com to check (dont have tiny running, if you see cydia your hosts file needs fixed)
4. if you are getting a 1600 error it can be hosts but more likely not in pwned dfu. Use redsn0w or ireb for pwned dfu before restoring a custom
5. if you are getting an error then going right to dfu to try again you need to reboot by home and power for 10 seconds before the next attempt

link

answered 18 Jul '12, 17:43

theiphoneguy's gravatar image

theiphoneguy ♦
36.9k54718

I tried SHSH with 4.3.4. My hosts are now clear. I used redsn0w. Shift-Restored iPhone3,1_5.1.1_9B208_Restore.ipsw. iTunes stopped at checking the restore - phone was constantly restarting, just pulsing apple logo and then error 1602.

Another advice? :/

(18 Jul '12, 19:54) toxiN toxiN's gravatar image

If you fixed Hosts just try a regular restore.

(18 Jul '12, 20:21) reV17 reV17's gravatar image

Disable computer's antivirus.

(18 Jul '12, 20:27) justinred ♦ justinred's gravatar image

Well the problem is that the phone is still connecting and disconnecting and getting into the "logo loop" again and again.

(18 Jul '12, 21:34) toxiN toxiN's gravatar image

Ended up with error 1602.

(18 Jul '12, 21:36) toxiN toxiN's gravatar image

What do you mean by "I used redsn0w" on your above comment? You aim is just to do a successful restore. No need for any jailbreak tools. No need for TinyUmbrella, iFaith, redsn0w or SHSH. All you need to do is make sure your host file is pointing to apple, place device in dfu and do an iTunes restore.

(18 Jul '12, 22:02) justinred ♦ justinred's gravatar image

I did both things. First I tried Shift-Restore the ipsw in Pwnd mode, then I tried normal restore. Neither one of these things worked. Phone is still connecting and disconnecting.

(19 Jul '12, 04:32) toxiN toxiN's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,109
×2,972
×2,422
×1,328
×134

Asked: 18 Jul '12, 17:24

Seen: 7,827 times

Last updated: 19 Jul '12, 04:32

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.