Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to ask for live help, you can join our chat room.

Hello

iPhone 3GS 4.2.1 (8C148) model MB499LL serial 5K8451Z31R4 firmware 05.15.04 and previously on at&t with a now deceased acquaintance. I have been tole this phone is tethered. I would like to use it with my t-mobile account. I currently run a 3g with t-mobile and have no problems with my sim card doing that.

I have run the latest version 0.9.14b2 of redsn0w and it appears to work but then the sim card doesn't, the phone does not recognize the sim card. To try again I have to restore the phone through iTunes and that puts the same firmware back in place and then I run redsn0w again and get the same result (I realize this is the definition of stupidity) where it seems to have worked but doesn't actually.

Do I need to first change the firmware to a different version and not from apple? Which firmware version would you suggest I might be successful with if this is the case? Where might I find this? To install a different firmware what program do I use for this step?

Or do I need to do something else to make this work?

Thanks for your help

Bob

asked 17 Jul '12, 09:30

rbc2's gravatar image

rbc2
11114

edited 17 Jul '12, 10:32

http://blog.iphone-dev.org/ read both 0615 fun and baseband freedom

(17 Jul '12, 10:38) talleymaster talleymaster's gravatar image

Dude, I just realized something... You said you ran redsn0w 0.9.14b2, but first you must install the iPad baseband, then run another redsn0w "Session" to downgrade the iPad baseband.... After that you'd have to install ultrasn0w... And as @theiphoneguy ? said, you have a 3G, so please confirm ;)

(17 Jul '12, 11:57) surej96 surej96's gravatar image

14b2 downgrading 3G bb requires two runs. First will look like it bricked (blank bb etc) but run the downgrade again. (known issue)

(17 Jul '12, 12:11) theiphoneguy ♦ theiphoneguy's gravatar image

Yes sorry, 3G. To upgrade to 06.15 do I use redsn0w to install the 06.15?

(17 Jul '12, 12:24) rbc2 rbc2's gravatar image

use redsn0w for both putting it on 6.15 and to downgrade

(17 Jul '12, 12:25) theiphoneguy ♦ theiphoneguy's gravatar image

I start resn0w go to extras and select the iPad1,1_3.2.2_7B500_Restore.ipsw link I downloaded and redsn0w says that will be used in the rest of the session. The next screen that comes up has two options either Jailbreak and install Cydia or Extras Everything else. I am at the right place and should I push one of these?

(17 Jul '12, 12:30) rbc2 rbc2's gravatar image

you select the 3g 4.2.1 ipsw not an ipad ipsw

(17 Jul '12, 12:31) theiphoneguy ♦ theiphoneguy's gravatar image

working on that

(17 Jul '12, 12:39) rbc2 rbc2's gravatar image

ok so it says it has selected the 3g 4.2.1 ipsw. whats next?

(17 Jul '12, 12:43) rbc2 rbc2's gravatar image

click jailbreak, when you get to the boxes, check install ipad baseband

(17 Jul '12, 12:49) theiphoneguy ♦ theiphoneguy's gravatar image

update: on screen that has IPSW as option and Blobs as option, my three choices are "IPSW" "Local" or "Back"

(17 Jul '12, 12:54) rbc2 rbc2's gravatar image

I pushed back enough times to get to the screen where "jailbreak" was an option and pushed it. Program is working

(17 Jul '12, 13:01) rbc2 rbc2's gravatar image

OK, so now at 06.15 running redsn0w again

(17 Jul '12, 13:22) rbc2 rbc2's gravatar image

choose downgrade ipad baseband this time. after it finishes, slide to power off and tell redsn0w to downgrade again. takes 2 times, known issue

(17 Jul '12, 13:23) theiphoneguy ♦ theiphoneguy's gravatar image

and selected option to go back down from ipad baseband

(17 Jul '12, 13:25) rbc2 rbc2's gravatar image

OK so still not recognizing my sim card but progress. The version is currently 4.2.1 (8C148) and the firmware is at 05.13.04

The phone is turned on and still plugged into the computer, checked to see if it shows up on itunes and it didn't but started a sync on its own. hopefully not screwing up my progress at this point

(17 Jul '12, 13:35) rbc2 rbc2's gravatar image

OK the sync is done although not much synced because I didn't have any of the boxes checked to sync things from iTunes.

The version is still 4.2.1 and the firmware is still 05.13.04 but there is still no recognized carrier and as soon as a I try to make a call it fails

What can I do? It seems so close

(17 Jul '12, 13:40) rbc2 rbc2's gravatar image

you need to be jailbroken and add ultrasn0w

(17 Jul '12, 13:42) theiphoneguy ♦ theiphoneguy's gravatar image

to clarify, jailbreak it by running ultrasn0w or run something else to add ultrasn0w?

(17 Jul '12, 13:46) rbc2 rbc2's gravatar image

you use redsn0w to jailbreak it, add ultrasn0w in cydia

(17 Jul '12, 13:49) theiphoneguy ♦ theiphoneguy's gravatar image

by using "custom bundle"?

(17 Jul '12, 13:53) rbc2 rbc2's gravatar image

no. you check install cydia. once cydia is on the phone, you open it and search ultrasn0w and install it

(17 Jul '12, 13:54) theiphoneguy ♦ theiphoneguy's gravatar image

I cannot get an internet connection since I don't have the old sim card and the wi-fi must be broken as my home network doesn't show up. Is there any way to do this without an internet connection?

(17 Jul '12, 14:32) rbc2 rbc2's gravatar image

that really would have been helpful info LONG before now......

(17 Jul '12, 14:42) theiphoneguy ♦ theiphoneguy's gravatar image

Yes it would have, mother in law just informed me that she knew that

I am hanging onto info for my next time to be trouble free, thanks for your help

(17 Jul '12, 14:44) rbc2 rbc2's gravatar image

You're gonna wanna click on this and come chat with us, it will be far easier

(17 Jul '12, 14:47) theiphoneguy ♦ theiphoneguy's gravatar image

Thats not a 3gs if the serial is 5K8451Z31R4 (that would mean it was a refurb refurbished in 2008 week 45, a year before a 3gs was out). You have a 3G

link

answered 17 Jul '12, 11:48

theiphoneguy's gravatar image

theiphoneguy ♦
36.5k54618

You need to upgrade your baseband to 06.15 and then downgrade to 05.13.04

For more info + instructions go to http://blog.iphone-dev.org/post/26534086824/baseband-freedom

Good luck ;)

link

answered 17 Jul '12, 11:41

surej96's gravatar image

surej96
11818625

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×38
×30

Asked: 17 Jul '12, 09:30

Seen: 9,465 times

Last updated: 17 Jul '12, 14:47

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.