Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

  • Restore to 4.2.1
  • Jailbreak using greenpois0n rc5b4
  • Install Cydia and activate using redsn0w 0.9.6rc8 (factory activated)
  • Install SAM deactivate and wildcard activate connect to iTunes
  • Install ultrasn0w and unlock...
  • Make call... Working on Vodafone sim

Push notification not working anybody have any idea what to do???

What carrier are you using? I think you need to alter your APN settings to make sure Push notifications work properly.

(13 Feb '11, 14:11) gomanski gomanski's gravatar image

I did that already I used unlockit.co.nz to install vodafon APN.. Did t solve the problem

(13 Feb '11, 18:57) w11z w11z's gravatar image

@gomanski Thx for your follow up. I am trying my best to make it more clear.

(13 Feb '11, 19:52) w11z w11z's gravatar image

Try to disable push nitifications, sync with itunes and then enable once again and see if it works.

link

answered 13 Feb '11, 05:17

knightz4u's gravatar image

knightz4u
4.9k91828

I ll give it a try

(13 Feb '11, 05:18) w11z w11z's gravatar image
-1

Hey mate, I didn't understand this :

Install Cydia and activate using redsn0w 0.9.6rc8 (factory activated) and Install ultrasn0w and unlock...

How are you able to unlock using ultrasn0w for unsupported baseband on 4.2.1? I bought iPhone 4 from BestBuy (AT&T locked) and got it to India. I'm waiting for the unlock for the baseband 03.10.01 . It came with 4.2.1 pre-installed.

link

answered 14 Feb '11, 00:17

crabbie's gravatar image

crabbie
(suspended)

edited 14 Feb '11, 00:25

He has an AT&T iPhone 4 that was bought before iOS 4.1 was released. The baseband on that is 1.59.00 and is unlockable with ultrasnow. All other AT&T iPhone 4's with iOS 4.1 upwards have the locked basebands (2.10.04 and 3.10.01). There is no way to downgrade the baseband to 1.59.00.

(14 Feb '11, 00:57) flypx flypx's gravatar image

Just like @fliypx said. I got baseband 1.59.00

(14 Feb '11, 01:13) w11z w11z's gravatar image
-1

He said restore to 4.2.1

Doesn't that mean the BB upgrades to 3.10.01?

link

answered 14 Feb '11, 01:11

crabbie's gravatar image

crabbie
(suspended)

1

Its worth mentioning that its possible to upgrade iPhone 4 FW without upgrading baseband using TinyUmbrella as described here:

http://thefirmwareumbrella.blogspot.com/p/prevent-iphone4-baseband-update.html

For other devices, you need to use a custom FW from which the baseband update part is removed.

(14 Feb '11, 01:17) knightz4u knightz4u's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,193
×3,351
×1,570
×1,010
×328
×134

Asked: 12 Feb '11, 14:23

Seen: 3,506 times

Last updated: 14 Feb '11, 01:17

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.