Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

what does the app 'ultrasn0w' in cydia do? (source:repo666.ultrasn0w.com)

asked 12 Feb '11, 14:17

pietergoed's gravatar image

pietergoed
(suspended)

edited 13 Feb '11, 18:46

gomanski's gravatar image

gomanski
2.3k78


  • Ultrasn0w is an unlock solution developed by the iPhone dev team. Currently it unlocks modem firmware known as baseband, unfortunately only certain basebands (BB) are supported.
  • iPhone 4 : 1.59.00
  • 3G/3GS : 04.26.08 , 05.11.07 , 05.12.01 , 05.13.04 , 06.15.00
  • You don't need it if you are using the official sim card for the phone.
  • If you decide to update your firmware you need to make sure that you use tools like tinyumberella to update as it prevents the baseband from updating cause once you update your baseband there is no going back.
  • once you install ultrasn0w you can use any sim card to send and receive calls.

Good Luck~ w11z

link

answered 13 Feb '11, 19:24

w11z's gravatar image

w11z
165218

edited 13 Feb '11, 19:29

To add (and to be a little more technical), it overflows a buffer everytime the iPhone boots. That's how you're able to use your phone with all the carriers :)

(14 Feb '11, 10:23) crabbie crabbie's gravatar image

With this source, you can unlock your device.

Example, if the iPhone mobile is locked with AT&T, then once this source is installed, you can use your AT&T purchased mobile with any other carrier.

However, 4.1 & 4.2.1 are still not unlockable. Unless you updated to these versions, while preserving your baseband.

link

answered 12 Feb '11, 14:55

ElMajdal's gravatar image

ElMajdal
502

4.1 and 4.2.1 are not baseband versions, although you are partially correct in that updating to those versions will update the baseband on phones from earlier revisions.

The baseband for your phone can be found in Settings > General > Modem Firmware.

(13 Feb '11, 18:48) gomanski gomanski's gravatar image

so does this mean that if you iphone is not locked to a carrier, you don't need ultrasn0w to be able to use the phone to make calls or surf the web?

(04 Apr '11, 13:46) dotzeno dotzeno's gravatar image

Exactly

(04 Apr '11, 13:50) venusanann venusanann's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,787
×1,499
×321

Asked: 12 Feb '11, 14:17

Seen: 13,121 times

Last updated: 04 Apr '11, 13:50

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.