Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

Hi,

Ive been trying to unlock my phone or days now unsuccessfully, so i decided to come to the pros and maybe help someone on the way, This is my situation:

Name: iPhone 3GS

Production year: 2011

Production week: 03

Version: 5.1.1 (9B206)

  1. Restored to factory settings and activated with original SIM
  2. Used Absinthe 2.0.4 to Jailbreak
  3. Downgraded Baseband rom 6.15 to 5.13 with Redsnow 0.9.14b1
  4. Installed Ultrasnow 1.2.7

The phone is stuck at searching/no service

Last step I tried to Upgrade the BaseBand again to 6.15 but no difference - Also if its any relevant, the wallpapers tab on my settings is completely Black..

Any help or Suggestions?

D.

asked 22 Jun '12, 11:39

dvalent's gravatar image

dvalent
11112

Can Anyone Help? :(

(22 Jun '12, 15:05) dvalent dvalent's gravatar image

Whoa, you restored stock it looks like (while on 6.15) then flashed the baseband down. Do this in the following order.

  1. reflash 6.15.00 on the ios version its on now.
  2. restore to a custom 5.1.1 (no bb redsn0w custom preferred)
  3. pwn dfu and restore the custom
  4. activate it if you have an old att sim, if not skip this step (it will hacktivate next step, but icky hacktivation)
  5. slide to power off
  6. run redsn0w 14b1 and check only downgrade ipad baseband
  7. after it reboots, run 14b1 again and check only install cydia
  8. after it reboots again, go thru activation screens if you didnt have an att sim in step 4
  9. install ultrasn0w in cydia
link

answered 22 Jun '12, 15:51

theiphoneguy's gravatar image

theiphoneguy ♦
37.1k54718

I followed your steps, Unfortunately didnt work am i missing something else from cydia?

(22 Jun '12, 17:23) dvalent dvalent's gravatar image

it keeps on changing between searching and No Service

(22 Jun '12, 17:24) dvalent dvalent's gravatar image

try turning off location services and see if that stops

(22 Jun '12, 17:43) theiphoneguy ♦ theiphoneguy's gravatar image

Similar situation. I tried jailbreaking a three year old 3gs, and installing the ipad baseband with RedSn0w 0.9.15b2

It didn't work, getting stuck at the apple logo and also showing "yaFTL::YAFTL_Open(l:2738): CXT is not valid . Performing full NAND R/O restore" when I tried verbose boot in RedSn0w.

So, I tried restoring via itunes, which forced me from 5.1.1 to 6, but the restore hung with "unknown error". I used redsn0w to fix the restore loop, and it will now boot into ios 6, but gets stuck very early (error connecting to server) as it is always "searching" and reboots every 5 minutes or so.

It was working beforehand, although the battery was kaput (wouldn't survive under 90%) and so I replaced the battery, which seemed to work (it booted and was stable for about 30 min) but I immediately tried to jailbreak it as well. I think I may have gotten too ambitious.

(01 Nov '12, 09:37) redcharlie redcharlie's gravatar image

Has this iPhone every worked for you? If not, verify it is not in fact a hardware problem. Also depending on what country you are in or who the original service carrier is, verify the phone is not black listed.

link

answered 22 Jun '12, 17:56

JuergenWest's gravatar image

JuergenWest ♦
11.4k352444

Yes the Iphone was working fine before, and is not blacklisted. Actually i remember trying to jailbreak it with its original iphone BB which was 14.xx or 13 (i think) and i managed to get a very unstable signal with ultrasnow 1.2.7 and the fixer, but at least it recognized the carrier for some seconds, Since I upgraded the BB to ipads 16 or 15 it doesnt even recognize the carrier or network list.

?

(23 Jun '12, 00:38) dvalent dvalent's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×912
×565
×230
×20

Asked: 22 Jun '12, 11:39

Seen: 20,381 times

Last updated: 01 Nov '12, 09:37

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.